You are not logged in.

Search results

Search results 1-1 of 1.

Friday, November 9th 2018, 11:21pm

Author: Summyel

Observatory

Immediately after installing the Update 9.1 (2018.04.19) on Russian servers, there was a problem with the inability to pass the observatory in an easy mode. This was a problem common to all Russian servers, as such, it was almost immediately solved by the very first server update 9.0.01.17.2 of the 2018.05.03 (See https://allods.mail.ru/forums/showthread.php?t=137795 ) Do you plan to install the corresponding hotfix here?