You are not logged in.

Search results

Search results 1-20 of 20.

Friday, December 23rd 2016, 1:35pm

Author: Chakawha

Didnt receive my ingame currency when used paypal

Yes i have the same problem, tried topping up yesterday and i did not recieve an y crytslas, i sent a ticket.

Tuesday, June 28th 2016, 4:57pm

Author: Chakawha

Task Force: Entry Submission Thread

Name: Krazyheart Server: New Frontier (F2P) Completed tasks: Professions ►Create an epic armor piece - 10 points ►Create 15 potions of the same type and quality - 10 points Life and Recreation ►Give money to a beggar - 10 points ►Go for a cold swim in Eljune -10 points ►In full class costume salute your class trainer in your capital city -10 points Dungeons and raids ►Complete a solo distortion - 10 points ►Visit Gorluxor in his own tower and wave at him -10 points ►Kill any raid boss and dance ...

Monday, November 2nd 2015, 3:07pm

Author: Chakawha

Launcher not working.

Hello. Today randomly the launcher for Allods (not the my.com one, but the one in the allods folder) has stoped working for me. I get 3 script errors, and i can either run them, or not run them, but the same problem occurs. After i get passed them the launcher is really not usable. Most of the options are gone. The top buttons are mising, and the Play button is also missing, therefore, i cannot start the game. Im going to try the My.com launcher soon, it needs to update (although i always update...

Thursday, September 24th 2015, 3:16am

Author: Chakawha

Game became unplayable after the latest maintenance (lag!)

Well, lets see if it gets fixed after todays maint.

Thursday, September 17th 2015, 9:02pm

Author: Chakawha

Server overloaded

Im also getting the server is full message and a que. This hasnt hapenned in awhile.

Thursday, September 17th 2015, 12:36pm

Author: Chakawha

Game became unplayable after the latest maintenance (lag!)

I have loged in after todays maint. The problem still persists.

Wednesday, September 9th 2015, 3:37pm

Author: Chakawha

Game became unplayable after the latest maintenance (lag!)

I have the same issue, as do some of my guildies in game. Hope this gets fixed soon, its pretty bad. Oh and teleporting is alot slower too.

Wednesday, April 22nd 2015, 12:36pm

Author: Chakawha

Performance Issue

I have the same problem. After the maintainence loading into new zones and the texture or npc loads very slowly. All the maint required was a teeny tiny patch and it caused this big new PC requiremnt? :s I mean the performance worsening is drastic, something else has to be wrong.

Friday, April 18th 2014, 12:10pm

Author: Chakawha

Scripting problem, please help.

Sathq i have tried to change the main xml file, the build info in it to "5.0.00.75.1" aswell, did not work. I deleted the entire game now via Mycom launcher and am downloading it again completely.

Thursday, April 17th 2014, 9:56pm

Author: Chakawha

Scripting problem, please help.

I have tried changng the main xml files, it still did not work. Warjo i have the same problem, except i get stuck at 64%, my progresive download is also not doing anything. I've deleted the game files completely (via my.com launcher) im installing again, which will take me several hours due to my crappy internet. Il will type the ersults here tomorow. Any suggestions or ideas would still be apreciated though incase this dosent work (and i have a bad feeling about it).

Thursday, April 17th 2014, 8:12pm

Author: Chakawha

Scripting problem, please help.

I tried launching the game with Mygames launcher, it had to do a small update then i was able to launch. It takes me to the character screen, although my characters do not load. I entered the game, and the loading screen gets stuck at 64%. Sathq I have downloaded Active X from Softtonic, i dont know if its the right one or how to use it to be honest, but the game still has the same problems if i use the regular luancher, and as i said launching with my games it gets stuck at 64% loading scree. C...

Thursday, April 17th 2014, 7:32pm

Author: Chakawha

Scripting problem, please help.

My god, i completely forgot that launcher, i will try it in a few miutes and tell you how it goes.

Thursday, April 17th 2014, 7:00pm

Author: Chakawha

Scripting problem, please help.

Also i can only check the repair tool and the game settings, it wont let me check server status, or the license agreement or the tab for updates, or the tab for news (also the window with news images is black, it wont show me the news). But there is no connection erorr, only scripting as i said before.

Thursday, April 17th 2014, 6:57pm

Author: Chakawha

Scripting problem, please help.

I have tried clicking yes on all of them, but it does not let me start tge game after that.

Thursday, April 17th 2014, 6:43pm

Author: Chakawha

Scripting problem, please help.

Hello Everytime i run the launcher, it pops up, but then i get a window saying: ''It has come to a probblem on this page'' (translating from my language i think thats right), says the problem is a ''expected identificator'' and then i have the option to continue with the script or no, after i click yes or no, i get more pop up windows for that, 6 all together. They are for difrent scripts, it does not matter whether i run the script on each window or reject every of them, or close the window pop...

Sunday, March 23rd 2014, 10:12am

Author: Chakawha

Launcher not working.

I have opened the launcher by going to the game files and starting it, not by clicking on the shortcut, it works. Would be nice to make the shortcut work someday tho, but atleast now i dont have to be annoyed with hotkeys resettting. Thank you.

Sunday, March 23rd 2014, 10:08am

Author: Chakawha

Launcher not working.

I have tried the repair tooll, nothing. Yes i have made shortcuts to all of those starters i mentioned earlier.

Sunday, March 23rd 2014, 1:55am

Author: Chakawha

Launcher not working.

The Launcher, AO Game, Allods EN do not work for me, i can only start up the game via Mycom launcher ( but i dont wish to becuase it resets alot of stuff in the game). I was told the reason none of these work for me is becuase i deleted my old Allods files ( i had the NA version installed) the reason i did this becuase when i was dowloadingthis game, from mycom, it wouldnt let me link to my old files, and so i completely reinstalled it, and the old files seemed useless to me so i deleted them. W...

Wednesday, March 19th 2014, 9:24pm

Author: Chakawha

Problem with linking to the previously installed allods game.

I downloaded the new launcher, allowed acces through my firewall and it started downloading. It says under the download bar i can link to my previous game, i click that and it tells me i need to select the disk my game is on. I do so and it says: ''Cannot complete operation. Unable to find the main exe file of the client Allods EN in the folder specified.'' My friend told me if i did link it it would be way easier. Should i just download the launcher+ the whole game again, or MUST i link it? Tha...