You are not logged in.

Search results

Search results 1-5 of 5.

Tuesday, June 24th 2014, 5:37pm

Author: Plasmaschlag

Spiel funktioniert nach Update nichtmehr

So, ich habe einfach mal die main.xml im Allods Ordner gelöscht und anschließend über den Allods Launcher eine Spielüberprüfung/Reperatur durchgeführt. Anschließend hat der Launcher noch mal 15 mb gedownloadet. Jetzt funktioniert das Spiel wieder einwandfei. Charaktere werden in der Charakterauswahl angezeigt und es startet nach der Charakterauswahl ohne Probleme oder hänger. @Lioo: Das Spiel (oder zumindest die ehmalige GPotato version) lässt sich auch ohne my.com Launcher starten. Beim Systems...

Sunday, June 22nd 2014, 4:20pm

Author: Plasmaschlag

Spiel funktioniert nach Update nichtmehr

Konsistenzcheck habe ich schon gemacht, ohne Ergebnis. Ich starte sonst immer über Allods Launcher, da ich den My.com Launcher bis gestern nicht hatte, weil das Spiel bei mir noch aus GPotato zeiten ist. Hab jetzt zwar den My.com-Launcher, aber mit diesem funktioniert es auch nicht. Weder bei meinem alten Allods, noch bei dem, welches ich gestern heruntergeladen habe. Firewall und Virenprogramm hab ich auch schon überprüft, aber bei allen ist Erlaubt oder Ignorieren eingestellt.

Sunday, June 22nd 2014, 4:08pm

Author: Plasmaschlag

Spiel funktioniert nach Update nichtmehr

WTF, gerade konnte ich das Spiel über ,,als Administrator ausführen,, starten. Jetzt habe ich das Spiel nochmal neu gestartet und jetzt geht es nichtmehr. Das mit der Version in den Configs hab ich gestern schon ausprobiert. Hat allerdings nicht funktioniert. Ich habe das Spiel auch schon neu heruntergeladen, aber da habe ich dasselbe Problem. In der Charakterauswahl, wenn man mit der Maus auf das Ladesymbol geht, steht: Downloadgeschwindigkeit: 0 kb/s, egal wie lange ich warte. Mein Allods Onli...

Sunday, June 22nd 2014, 4:00pm

Author: Plasmaschlag

Spiel funktioniert nach Update nichtmehr

Ok, wenn ich das Spiel als Administrator ausführe funktioniert es. Aber ich verstehe nicht, warum das jetzt aufeinmal so ist. bisher musste ich das nie als Administartor ausführen. Ps: Wenn ich das Spiel ohne Admin-Rechte starte, werden in der Charakterauswahl anstatt der Charaktere nur Ladesymbole angezeigt.

Sunday, June 22nd 2014, 3:53pm

Author: Plasmaschlag

Spiel funktioniert nach Update nichtmehr

Hallo Leute, gestern hat mein Allods einen 50mb update heruntergeladen. Nachdem der Download abgeschlossen war, konnte ich nicht auf starten klicken. Der Spielen-Button war grau und daneben stand: ,,Die neuste Version ist installiert. Spiel kann gestartet werden. Inizialisiere Resourcen,, Ich habe den Launcher ca 3h im Hintergrund offen gelassen, dennoch konnte ich nicht auf Spielen klicken. Anschließend habe ich von nem anderen Computer das (noch nicht geupdatete Spiel) mit meinem ersetzt. Das ...