You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, January 23rd 2018, 6:10am

dragagon

Unregistered

Disable on startup

Whenever I put the my.com laucnher disabled on start when booting the computer, it always ends up enabling ITSELF and running whenever I DISABLE this. It's like it's living its own life.
What do I do to fix this?
Anyone ever had a similar thingy going on?
Appreciated in avance.

2

Tuesday, January 23rd 2018, 4:26pm

Lioo

Professional

Posts: 671

Location: New York, NY

Occupation: Software Developer, Allods Online Moderator, Cloud Pirates Moderator

  • Send private message

To disable autostart of the MyCom Launcer, simply uncheck "Start automatically when you log into Windows"


If this doesn't work, disable autostart of the MyCom Launcher in the Windows Taskmanager
Forum Code Of ConductGeneral Game RulesAccount Ownership RulesSupport Staff



• Subscribe to my Gaming or Anime YouTube Channel • Visit me on MAL

Rate this thread