You are not logged in.

1

Tuesday, March 13th 2018, 11:25am

Pochtron

Intermediate

  • "Pochtron" started this thread

Posts: 436

Location: France

Occupation: Quitter

  • Send private message

Healer addon is broken since 9.0

I have a weird issue with Healer addon since a few days after 9.0.

Since I used the automatic addon updater to refresh my addons for 9.0, Healer is broken :
- when I log in, it doesn't detect me immediately. I just have the Healer bar with nobody below it. My char appears randomly after a few sec/minutes
- when making a party (haven't tried a raid yet), it shows other people only after adding 2-3 more. And then it only displays max 3 people from the party
- when leaving a party, it keeps displaying the said 3 members in the party
- buffs / debuffs seem to stay on people even when not active (it happens often that I dispel but no more buff there)
- randomly, it displays targets or targets of targets even if the options are disabled

Using the shortcuts or click helper to dispel/heal/ress works fine ... on the detected people only though.

I tried the following without success so far :
- restarting game with only Healer in my addon folder
- disable/enable and reload healer after login
- make a fresh user.cfg file
- delete / re-create profiles in Healer
- check / uncheck priority mode, display of various things or refresh timer
- using a previous version that worked in 8.0

It seems there is something that conflicts with Healer and prevents it from working or detecting units properly.
Anyone had a similar issue or ideas to make it work again ?
Thanks in advance !

2

Thursday, March 15th 2018, 9:18pm

dragagon

Intermediate

Posts: 283

Location: belgium

Occupation: student/waiter

  • Send private message

Have you found a solution to this yet?
If not, how abt messaging the addon dev on alloder.pro?

▼motivation is what keeps us going▼

▲motivation is what keeps us going▲
Dubstep Dragons
We are looking for tanks, healers and bards to clear harder content!

3

Friday, March 16th 2018, 12:03am

Pochtron

Intermediate

  • "Pochtron" started this thread

Posts: 436

Location: France

Occupation: Quitter

  • Send private message

Not yet, but will do - hope some of them speak english there !

4

Friday, March 16th 2018, 6:43pm

Buuhuu

Moderator

Posts: 304

Location: Baustelle

Occupation: Bauarbeiter

  • Send private message

Huhu,

I did send you a pm, so we can look if we can fix it :)

However just to exclude things: Did you try to update it manually? So deleting your "Healer.pak" file in your addon folder and downloading and replacing it with the file from here: https://alloder.pro/files/file/277-healer/ ? If not please do and check if the errors you were facing are still a thing then.
BAUA POWA!
English-Moderator

5

Friday, March 16th 2018, 11:21pm

Pochtron

Intermediate

  • "Pochtron" started this thread

Posts: 436

Location: France

Occupation: Quitter

  • Send private message

Hello Buuhuu,

Thanks for your help, it's much appreciated. I sent you all the details in a PM.
It sadly didn't solve the issue, but maybe the logs will be helpful to you :)

Cheers,
Le Poch

6

Saturday, March 17th 2018, 3:16am

Buuhuu

Moderator

Posts: 304

Location: Baustelle

Occupation: Bauarbeiter

  • Send private message

Huhu,

I was able to reproduce your problem. I managed to fix this bug. It is running as I remembered it running. However I didn't used it for quite a while now, so I don't know how to test properly. So I would like to ask you (or anyone else, who is/were using this addon) to test, if everything is running fine now.

Edit: It's already updated on alloder.pro: https://alloder.pro/files/file/277-healer/

As the addon itself is too big for the file limit (150kb) I temporary uploaded it to volafile (it's just there for 2 days) You need to click on the icon left to the filename in order to download. However I did contact the admin of alloder.pro, if I just can upload this inofficial fix to alloder.pro later.

If you get any special error with this version please tell me (or tell me, if everything is fine now)

Greetings,
Buuhuu
BAUA POWA!
English-Moderator

This post has been edited 1 times, last edit by "Buuhuu" (Mar 20th 2018, 12:13am)


7

Sunday, March 18th 2018, 8:07pm

Pochtron

Intermediate

  • "Pochtron" started this thread

Posts: 436

Location: France

Occupation: Quitter

  • Send private message

Dear Buuhuu,

I'm going to nominate you for MVP of this board.

I tried your fixed version of healer, and it's working like a charm. No bugs to report, everything is just like it was before.
Guess you can upload this fix on alloder.ru :)

Thank you very much for your help and the time you took to fix this. Much appreciated !

Cheers,
Poch

8

Sunday, March 18th 2018, 10:07pm

Buuhuu

Moderator

Posts: 304

Location: Baustelle

Occupation: Bauarbeiter

  • Send private message

Huhu,

I'm happy that everything seems to be fine now. I did make an entry in the support section of this addon on alloder.pro. According to the admin it will be added to the download section if everything is ok with it.
As for now I just uploaded the file once more to the same link. So it is there for 2 more days.

Have fun :)
BAUA POWA!
English-Moderator

Similar threads

Used tags

Addon, healer

Rate this thread