You are not logged in.


Sunday, November 3rd 2019, 9:58am

  • "LeSoldatMort" started this thread

Posts: 65

Location: Czech Republic

Occupation: freelance artist

  • Send private message

Game refuses to start


I've been having these troubles since last week. The game won't load and gives me this information:

- My internet connection is the same as it was when the game was running fine.
- I tried to re-install the game, even to different harddrive but it still doesn't connect.
- Running the game on different computers with my login works just fine.
- Any other MMO runs just fine on my computer.
- I'm not on wi-fi, but stable cable internet connection.

I will be grateful for any helpful advice. If anyone had a problem like this in past and solved it, would be helpful to get some tips :)

Thank you!


Sunday, November 3rd 2019, 10:09am

use the CMD and try "ping -t" and see if it pings or not, if it does then you can connect if not try changing the DNS or use a vpn that might work. ty using tracert command as well.
I had an issue with connections before the problem was from my ISP, I recommend you to contact the tech support they can help better.

Bring It On! Cuz I'm Just Gonna Grow Up In The Battle HEY !!

Timed Artifacts: The hidden value
Blanks In Chat?


Sunday, November 3rd 2019, 8:49pm

ping these servers aswell
these are the ones aogame.exe connects to while playing

if you have problems pinging them, this will be a hint to the problem which you can forward to support to shorten the whole process...


Tuesday, November 5th 2019, 5:44pm

  • "LeSoldatMort" started this thread

Posts: 65

Location: Czech Republic

Occupation: freelance artist

  • Send private message

Thank you both! I will be testing the game this weekend. I have succesfully ran the game once through CMD but when I restarted it, it didn't load again... I'll keep trying the other ways :)


Tuesday, November 5th 2019, 9:17pm



Posts: 1,345

Location: Wisconsin - USA

Occupation: Destoryer of all things you love

  • Send private message

I remember something from looooong time ago when I played that during Daylight Savings time...sometimes things got messed up and clocks weren't matching and wouldn't allow you to get into game.

Check to make sure CPU clock is matching current time.

Also, Hi LeSoldatMort. ^_^

Saint and I still love our commission. :love:


Wednesday, November 6th 2019, 12:34am


Did you try to launch the game/launcher in administrator mode ?
Sometimes the firewall settings are messed up and need to be reseted (re authorized)
Allods Online Discord
Check out the community chat
Rejoignez la communauté sur le serveur Discord Allods Online

Similar threads

Rate this thread