You are not logged in.

1

Friday, April 11th 2014, 9:10am

midzhery15

Beginner

  • "midzhery15" started this thread

Posts: 6

Location: Tanjung, South Borneo, Indonesia

Occupation: Student

  • Send private message

Trouble after update patch 5.0.00.73

I have a problem after updating patch, there are no interface (Before on the left & after on the right). This is my screenshot:


Anybody please help me, this problem doesn't work with repair tools kit on my launcher :(

This post has been edited 1 times, last edit by "midzhery15" (Apr 11th 2014, 9:18am)


2

Friday, April 11th 2014, 9:17am

Your img code is not working. Here is the image.

I don't know what to say. Never saw anything like that happen before.

3

Friday, April 11th 2014, 9:23am

midzhery15

Beginner

  • "midzhery15" started this thread

Posts: 6

Location: Tanjung, South Borneo, Indonesia

Occupation: Student

  • Send private message

So u don't know about this problem? :(

4

Friday, April 11th 2014, 10:01am

SΛΤΗΩ

Intermediate

Posts: 222

Location: Poland

Occupation: Whatever, wherever, whenever

  • Send private message

update your graphic card drivers. Most problems with graphic comes from that.

5

Friday, April 11th 2014, 10:14am

midzhery15

Beginner

  • "midzhery15" started this thread

Posts: 6

Location: Tanjung, South Borneo, Indonesia

Occupation: Student

  • Send private message

update your graphic card drivers. Most problems with graphic comes from that.

my cpu is AMD Athlon 64 X2 4000+ & my gpu is ATI Radeon HD5670 128-bit 1GB GDDR5, & my RAM is 2GB, & my OS Windows XP 32-bit :huh:

6

Friday, April 11th 2014, 10:18am

Alafff

Intermediate

Posts: 357

Location: 666M under your feet

Occupation: Allods

  • Send private message

http://support.amd.com/en-us/download

Go Search for your GPU here :)
Anger Management - Alaff - Warrior Tank/dps (Now Diseased)
New Horizon - Senior Officer (Out of it)
Sigmar, Warrior Tank , Utopie


League Side ; Alaff , Warrior , Defiance


7

Friday, April 11th 2014, 10:21am

midzhery15

Beginner

  • "midzhery15" started this thread

Posts: 6

Location: Tanjung, South Borneo, Indonesia

Occupation: Student

  • Send private message

http://support.amd.com/en-us/download

Go Search for your GPU here :)
thank u! i would try it :)

8

Saturday, April 12th 2014, 8:58am

midzhery15

Beginner

  • "midzhery15" started this thread

Posts: 6

Location: Tanjung, South Borneo, Indonesia

Occupation: Student

  • Send private message

have a trouble again when updating my drivers, does anybody know how to fix this? :(

Similar threads

Rate this thread