You are not logged in.

1

Thursday, March 20th 2014, 4:22am

Well...cant log in

WEll, i was looking forward towards trying new patch; sadly i cannot log in, all i can do is erm try.

It logged once and stuck on the loading screen at 64%, now it doesnt even pass over interface

my account cannot be connected with the host or something... this is weird.

any ideas?
Damnatio

Smugglers Paradise - League - Avarice



http://avariceao.shivtr.com/

2

Thursday, March 20th 2014, 4:35am

Posts: 23

Location: Romania /Bistrita

Occupation: Daily Slacker

  • Send private message

maybe you done something wrong with Transfer ?( ?(

:evil:Katiia Teddy Beer - Anger Management :evil:
"I don't want It, I just need It!"
"How can I be lost?In remembrance I relive
So how can I blame you
When it's me I can't forgive?"

3

Thursday, March 20th 2014, 4:40am

Hi,


any ideas?
If you were able to connect once, you may be able to do it again.
I would try to reboot the computer.

If it doesnt work, maybe something has changed into your firewall settings ?

Try the real Allods Launcher too, in your "MyGames\Allods Online\bin\" forlder (launcher.exe).
With Administrator mode :).

Good luck.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

4

Thursday, March 20th 2014, 4:46am


this seems to be the problem.
i will try all the above
Damnatio

Smugglers Paradise - League - Avarice



http://avariceao.shivtr.com/

5

Thursday, March 20th 2014, 4:54am

after trying all of the above, it keeps giving me another error. Cannot find host with that name, or something >.<

I have done that transfer thing btw.


The log-in for the game is same as the one for the portal, rite?
Damnatio

Smugglers Paradise - League - Avarice



http://avariceao.shivtr.com/

6

Thursday, March 20th 2014, 4:55am

Dragagon_old

Unregistered

bei mir funktioniert auch nichts bekomme noch nicht mal ne bestätigungsmail.

7

Thursday, March 20th 2014, 4:57am

well Lelja, i got confirmation e-mail for the my.com registering, was i supposed to get some other for transfer?

when it ry to do transfer again, says it has already been done <.<


error says now

Connection broken: a host acces with that name could not be found....


fk this
Damnatio

Smugglers Paradise - League - Avarice



http://avariceao.shivtr.com/

8

Thursday, March 20th 2014, 5:01am

Got the Answer, just start the Game over the my.games locker instead of normal Launcher
Halt, Traveller!
If you would cross my bridge, you must first go on a date with me!
-Grub, Bridgetroll

9

Thursday, March 20th 2014, 5:06am

Hi,

Login id are my.com email and password that you have choosen when you made the transfer.
Wait for tomorrow (it's 5 AM GMT, CM are not logged in at the moment). You may have more informations in a few hours?

Torul is talking about the my.com launcher ?
@WinterH the first time you logged in, what was the launcher you used ?

Well good luck, i have no more ideas sorry.

(be carefull, edit your picture or delete it from your post, your login is into it)

Just one last : do you have another account ? Just to know if it is an account problem or a connection problem ?
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

10

Thursday, March 20th 2014, 5:09am

Yes, I am, Old Launcher had the same Error, but when I tried it with th my.com luncher I could get a Connection
Halt, Traveller!
If you would cross my bridge, you must first go on a date with me!
-Grub, Bridgetroll

11

Thursday, March 20th 2014, 5:11am

Hello,

Yes, I am, Old Launcher had the same Error, but when I tried it with th my.com luncher I could get a Connection

Oh ok, ty :).

I have less problems with Allods Launcher than my.com Launcher, so i use it :). Hope it will help WinterH !
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Rate this thread