You are not logged in.

1

Thursday, March 20th 2014, 11:01am

Dragagon_old

Unregistered

Invalid Email Or Password On My.com

Ok so I have transferred my account, migrated, did everything that I was supposed to do for transfer but now when I try to log in on my.com, allods.com or the new launcher "My.Com GAMES" it says incorrect name/password. When I try to change password on my.com, it says my email adress is invalid. How do I solve this? ;(

2

Thursday, March 20th 2014, 11:03am

Dragagon_old

Unregistered

3

Thursday, March 20th 2014, 11:07am

the only thing i remember is my username password in the game. I have given a new e-mail add back in allods NA.
is there a way to retrieve my account?
pls help

4

Thursday, March 20th 2014, 11:14am

Dragagon_old

Unregistered

i write in support the same sytuation and still no fixx

5

Thursday, March 20th 2014, 12:22pm

Dragagon_old

Unregistered

I have the same problem as well.

When trying to login it shows all the signs that you haven't re-registered/transfered your account. And when you try to register again it says that the account name/ email address is already in use, so obviously it did accept your registration it just somehow did put it through. For all purposes it looks like they are working with two separate databases that aren't properly connected.

I hope this will be fixed very very soon because I want that char/account back asap as I'm sure everyone else will who has a main or a separate stash/bank alt on that account.

Doesn't help that Customer Support sends me to an Error page so I can't properly report it either..

6

Thursday, March 20th 2014, 12:48pm

Dragagon_old

Unregistered

they said it's solved... But I still can't log in. Nothing is solved.
What we should do? Wait untill all of the rest players will be 66lvl already when we'll be able to log in properly?
This is crazy. ;/

7

Thursday, March 20th 2014, 1:53pm

Dragagon_old

Unregistered

i have same prob. dunno what they fixed there....... stupid allods, allways some shit wit thos things....

8

Thursday, March 20th 2014, 5:56pm

Dragagon_old

Unregistered

I have the same problem as well.

When trying to login it shows all the signs that you haven't re-registered/transfered your account. And when you try to register again it says that the account name/ email address is already in use, so obviously it did accept your registration it just somehow did put it through. For all purposes it looks like they are working with two separate databases that aren't properly connected.

I hope this will be fixed very very soon because I want that char/account back asap as I'm sure everyone else will who has a main or a separate stash/bank alt on that account.

Doesn't help that Customer Support sends me to an Error page so I can't properly report it either..
I have that exact same issue. It`s really frustrating since those of us that are having login issues are being left behind.

9

Thursday, March 20th 2014, 5:57pm

Dragagon_old

Unregistered

Problem still not solved... No gm's looking at this forum to keep people at least informed??!

10

Thursday, March 20th 2014, 6:22pm

Gladia

Moderator

Posts: 2,407

Location: Forum Allods

Occupation: FR Moderator

  • Send private message

Hi,

- Did you make the transfer from game (pop-up windows) AND from new web site ? (explanation here http://fr.allods.com/forum/index.php?pag…ad&threadID=252)

- Did you received email confirmation ? if no, there working on it, be patient : http://en.allods.com/news/maintenances/transfer-issue-update / http://en.allods.com/news/maintenances/transfer-issue

- Can you log into this website with your new email and password, choosen to be linked to your old Allods account ?

- Are you sure to use the exact same email + pwd you used to create your new my.com account in my.com launcher ?

In case only the last question has a "NO" answer (and all other a "YES" answer), try to contact my.com support : [email protected]
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

11

Thursday, March 20th 2014, 6:24pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

In addition to Gladia's comments, please DO NOT go to My.Com and manually create a new account there.

That will only make things worse.
Have you tried turning it off and on again?

12

Thursday, March 20th 2014, 6:44pm

Dragagon_old

Unregistered

Hi,

- Did you make the transfer from game (pop-up windows) AND from new web site ? (explanation here Hi,

- Did you make the transfer from game (pop-up windows) AND from new web site ? (explanation here http://fr.allods.com/forum/index.php?page=Thread&threadID=252)

- Did you received email confirmation ? if no, there working on it, be patient : [url]http://en.allods.com/news/maintenances/transfer-issue-update
/ http://en.allods.com/news/maintenances/transfer-issue

- Can you log into this website with your new email and password, choosen to be linked to your old Allods account ?

- Are you sure to use the exact same email + pwd you used to create your new my.com account in my.com launcher ?

In case only the last question has a "NO" answer (and all other a "YES" answer), try to contact my.com support : [email protected][/url]
-yes
-yes
-yes
-NO(invalid username or password, it seems like my account doesn't exist at all)
-yes

13

Thursday, March 20th 2014, 6:46pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

The issue is *not* resolved for those who have already transferred, all they have done is fix it so it won't happen again.

If you have transferred, you just need to wait.
Have you tried turning it off and on again?

Similar threads

Rate this thread