You are not logged in.

1

Thursday, March 20th 2014, 5:19pm

My hotkeys keep getting reset

Everytime I log out, when I log back in, all my hotkeys are reset. All randomized. I have to put everything back where it was one by one...anyone else having this problem?

2

Thursday, March 20th 2014, 5:44pm

IAmGroot

Professional

Posts: 1,340

Location: Wisconsin - USA

Occupation: Destoryer of all things you love

  • Send private message

Yes, many have this problem.
A fix is to...

Go into the C: drive or where ever allods is saved.
So...yeah in easier to read forum

Go to:

C:
MyGames:
Allods Online (EN)
(there might be another folder here)
bin

Find the ICON that says "LAUNCHER"

And launch the game from that.
You shouldn't have a problem anymore.

Good luck.

P.S. Sorry, I am at work, so I can't get you the direct path...exactly.
But that should help.


3

Thursday, March 20th 2014, 6:14pm

Yes, many have this problem.
A fix is to...

Go into the C: drive or where ever allods is saved.
So...yeah in easier to read forum

Go to:

C:
MyGames:
Allods Online (EN)
(there might be another folder here)
bin

Find the ICON that says "LAUNCHER"

And launch the game from that.
You shouldn't have a problem anymore.

Good luck.

P.S. Sorry, I am at work, so I can't get you the direct path...exactly.
But that should help.
I'll try that, thanks!

4

Thursday, March 20th 2014, 6:17pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

Im unable to replicate it, but it may also require running in Administrator Mode.
Have you tried turning it off and on again?

5

Friday, March 21st 2014, 4:45am

Tried this but the allods en launcher does not have a registered program im officially lost now
Nomnomnom

6

Friday, March 21st 2014, 4:56am

Ghost

Trainee

Posts: 116

Location: California, USA

  • Send private message

Always run the game in Administrator Mode. This is especially important for Windows 8 / 8.1 users.

Locate the "Allods Online EN" folder.
- I used the old gPotato NA client, so my folder was located at: C:\gPotato.com\Allods Online\Allods Online EN
- If you still can't find it, search your PC for an "Allods Online EN" folder.
Open the "bin" folder.
Right click AOgame.exe > Properties > Compatibility tab > Check "Run this program as an Administrator".
Press Ok.
In the same folder, right click Launcher.exe > Send to > Desktop (Create Shortcut)
And launch from the new desktop shortcut every time you want to start Allods. This should fix most problems. Reply if you still have issues. :thumbup:

Similar threads

Rate this thread