Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Allods Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

wcf.global.timeFormatLocalized

No servers on the server menu

After installing 2 new addons which are Asniper 5.1, and AoUMeter r.1.2.8_6.0.0

The game just went to shit! (or No servers started to appear ;( ) Been working on it for an hour and yet no results, Tried using the repair, removing


the addon folder and putting it back in, removing addons here and there, As well searching for related problems online and no result!.

IF you have any Idea whatsoever that can help me please reply!

Thank you :)
"Why is the rum gone? The rum is gone because several members of this crew that stands before me, this same crew of misbegotten scurvy sea dogs, crept down the hold and GUZZLED IT!"


2

wcf.global.timeFormatLocalized

i dont think that the addons are the problem

3

wcf.global.timeFormatLocalized

The problem is not related to addons, since they are being loaded into the game after you selected your character already (to be more precise, when you're at 92% on the loading screen).

I don't know exactly what the problem might be in your case. What launcher are you using: The my.com one or the old launcher? If the old launcher, try launching it with Admin rights.

Disable your antivirus for a bit and try running the game, see if that helps. Similarly, disable your firewall for a bit and see if that helps.

Ähnliche Themen

Thema bewerten