You are not logged in.

1

Sunday, June 7th 2015, 5:22pm

I have a problem

Hi :)

How are you :thumbup:


I have a problem I did not find a solution ;(


Look at the picture ?(







Please help me ;(

2

Sunday, June 7th 2015, 6:09pm

Gladia

Moderator

Posts: 2,407

Location: Forum Allods

Occupation: FR Moderator

  • Send private message

Hello,

Can you try to launch the game with the Allods launcher too :
"[YourDrive]:\MyGames\Allods Online EN\bin" and "Launcher.exe" (or "Launcher")
Launch it in admin mode. Is it working, or do you still have a login error ?

Your login information are your email and your password (the same you use on this forum, the ones your register with on Allods Website).

You need to be signed in with your my.com account on My.Games launcher (top-right corner to log-in), if you use the my.games launcher.


If it still doesn't work, i'd suggest you to send a request to the customer support here : http://support.my.com/games/kbPage/138/ (click on the blue "Submit a ticket" at the end of the explanation)
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

3

Monday, June 8th 2015, 12:42pm

I tried everything but still the same problem ;( .


I can log on to the novogard, but I can not log in to the Empire ?(

Thank you for everything :love:



4

Monday, June 8th 2015, 1:28pm

Having the same problem in TR too, I sent a ticket to support 2 days ago how long it has to take before they answer ?

Similar threads

Rate this thread