You are not logged in.

New Frontier Server Ping issues

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, July 12th 2015, 3:24am

Server Ping issues

Hey,

I don;t know what's going on or whether it's just me but it looks like the servers have a major region based ping issue. i was wondering if anyone else was experiencing this issue, all i've heard is that some people in certain parts of the world have been having issues similar to me since yesterday.
Also any updates on the issue would be appreciated. :?:

2

Sunday, July 12th 2015, 3:34am

Pochtron

Intermediate

Posts: 440

Location: France

Occupation: Quitted

  • Send private message

Yes, we had troubles with some BR players that could not connect for a while, then came back all together - that was yesterday. This morning some major issues with NA and British people, while others could play flawlessly.

I hope all this will be solved before Domi !

3

Sunday, July 12th 2015, 1:56pm

Hello,

We have the same problem in France, yesterday ~11h-18h, and today too.
It only affects some people, others seems to do not have any problem...

4

Sunday, July 12th 2015, 2:14pm

I'm brazilian and couldn't play yesterday for several hours, the website/forum was also off to me, and today (right now to be exactly) I can't log in into my.com launcher or the game itself.

I'm getting used to have bad ping since I'm far from servers, I wished servers were located at NA, since this is a global server but OK, the majority of players are from Europe, so, I can't complain/can't be selfish...but Netherlands is just so far, server could be located at Portugal or something but netherlands is like too much, yesterday i was so pissed with lag that I've consider find another game to play :( unfortunately, 'cause i love allods

This post has been edited 1 times, last edit by "lublur" (Jul 12th 2015, 2:22pm)


5

Sunday, July 12th 2015, 2:24pm

Mail.ru need to find a new client. game has neverun well with mycom..now its just unplayable..tryed logging in for 4 hrs best i got was 5 mins before i dc.

6

Sunday, July 12th 2015, 2:38pm

Fayne

German Community Manager

  • Send private message

Hello guys,

Could you please tell us your internet provider?
What kind of error message do you receive?

Thanks,
Fayne
Viele Grüße,
Fayne
Deutsche Allods Community Managerin

7

Sunday, July 12th 2015, 2:39pm

Dadoxd

Beginner

Posts: 37

Location: Italy

Occupation: Student

  • Send private message

We had problems from italy too yesterday (can't contact the login server, con log in in the game, can't see forum and sites from my.com), and now i have play one battle for cargallas, then got disconnected and can't relog, i really would like to know what's going on :D

EDIT:
My provider it's "Vodafone Teletu", and now i am getting this error: "Connection broken: A connection could not be established", seems we can't reach the game server today
Dadoxd (70) Healer Imp.
Dadodx (65) Mage Imp.
Conocon (70) Warden Imp.

This post has been edited 1 times, last edit by "Dadoxd" (Jul 12th 2015, 2:44pm)


8

Sunday, July 12th 2015, 2:50pm

Exactly the same symptoms as Dadoxd.
My provider is "SFR" (optical fiber)
Someone else had the probleme with "Orange" (adsl)

9

Sunday, July 12th 2015, 2:58pm

Fayne

German Community Manager

  • Send private message

Thanks guys. Our IT is on it. I will update you with news as they become available.

Sorry for the inconvenience!

Viele Grüße,
Fayne
Deutsche Allods Community Managerin

10

Sunday, July 12th 2015, 3:06pm

We had problems from italy too yesterday (can't contact the login server, con log in in the game, can't see forum and sites from my.com)


me too.

Mail.ru need to find a new client.


I don't agree with that, I think my.com launcher is good, clean, light, and my.com company is from mail.ru, so I don't see why they would change the launcher of the company they own. My.com launcher compared to others launchers from others games is perfect, have u used Arc or trion's launcher for example? they suck lol

11

Sunday, July 12th 2015, 3:33pm

12

Sunday, July 12th 2015, 3:35pm

Same problem as Dadoxd here. Can't log in nor browse the official website/forums. Sometimes i can but it's extremely slow to browse. When i eventually manage to log in i have red or black ping and i disconnect within minutes. Happened to me 2 days ago (couldnt log in for 12 hours), yesterday (couldn't log in for 3 hours) and now today again (i am in game but with red or black ping and the character just doesnt respond).


I live in quebec, canada. My provider is Bell Canada (biggest provider in canada) but since the problem seems to occur for peoples all around the world i don't think the problem is on the provider's end.


Thanks for investigating the issue and keep us tuned!

13

Sunday, July 12th 2015, 4:08pm

Fayne

German Community Manager

  • Send private message

Hello again!

Could you please send us a tracer of 185.30.178.25?

On Windows, press Start and enter cmd.exe

A new window appears. Please type tracert 185.30.178.25 and press "Enter".
Wait for the tracert to be completed, right-click the window, choose "Select All" and press "CTRL+C."

Please CTLR+V the results as a reply to this post.

Thanks :)
Fayne
Viele Grüße,
Fayne
Deutsche Allods Community Managerin

14

Sunday, July 12th 2015, 4:09pm

Kissaki

Trainee

Posts: 132

Location: Location Location

Occupation: Spider

  • Send private message

I have the same problems. Black ping and disconnects then impossible to log in for hours or to access the website.

I live in the UK and my internet provider is BT.

The problems started on Saturday morning at around 3:30cet and I was still unable to log in or access the website until mid-afternoon on Saturday.

On Sunday, again at around 3:30am cet the game gave black ping and kicked me and I was unable to access game until 5pm cet.

The server won't let me connect using either of the Launchers.

Other websites and games that I've used in the meantime have given me no problems.

15

Sunday, July 12th 2015, 4:15pm

Dadoxd

Beginner

Posts: 37

Location: Italy

Occupation: Student

  • Send private message

Hello again!

Could you please send us a tracer of 185.30.178.25?

On Windows, press Start and enter cmd.exe

A new window appears. Please type tracert 185.30.178.25 and press "Enter".
Wait for the tracert to be completed, right-click the window, choose "Select All" and press "CTRL+C."

Please CTLR+V the results as a reply to this post.

Thanks :)
Fayne
Here:

Microsoft Windows [Versione 6.3.9600]
(c) 2013 Microsoft Corporation. Tutti i diritti riservati.

C:\Users\Davie>tracert 185.30.178.25

Traccia instradamento verso my.com [185.30.178.25]
su un massimo di 30 punti di passaggio:

1 3 ms 2 ms 2 ms 192.168.0.1
2 41 ms 43 ms 39 ms 192.168.12.1
3 * * * Richiesta scaduta.
4 * * * Richiesta scaduta.
5 * * * Richiesta scaduta.
6 193 ms 285 ms 139 ms 83.224.40.134
7 53 ms 52 ms 51 ms ae3-100-xcr1.mlb.cw.net [195.59.1.85]
8 147 ms 147 ms 147 ms ae1-xcr1.mlk.cw.net [195.2.25.101]
9 145 ms 144 ms 157 ms ae0-xcr1.ptl.cw.net [195.2.25.109]
10 141 ms 140 ms 141 ms ae10-xcr2.nyk.cw.net [195.2.27.249]
11 148 ms 149 ms 148 ms ae3-xcr1.ash.cw.net [195.2.21.134]
12 162 ms 161 ms 153 ms eqx2-ash.new.seabone.net [206.126.236.6]
13 173 ms 173 ms 175 ms 149.3.183.75
14 168 ms 175 ms 169 ms 195.22.213.93
15 157 ms 158 ms 162 ms my.com [185.30.179.231]
16 155 ms 160 ms 175 ms my.com [185.30.178.25]

Traccia completata.
Dadoxd (70) Healer Imp.
Dadodx (65) Mage Imp.
Conocon (70) Warden Imp.


16

Sunday, July 12th 2015, 4:28pm

to me it looks like it works again since 17h (20 mins ago)
Détermination de l'itinéraire vers my.com [185.30.178.25]
avec un maximum de 30 sauts :

1 <1 ms <1 ms <1 ms 192.168.1.1
2 1 ms <1 ms 1 ms 69ran1-nro-1.nro.gaoland.net [86.66.122.11]
3 <1 ms <1 ms 1 ms 129.202.118.80.rev.sfr.net [80.118.202.129]
4 1 ms 3 ms 3 ms 62.61.6.109.rev.sfr.net [109.6.61.62]
5 10 ms 7 ms 7 ms 54.247.5.109.rev.sfr.net [109.5.247.54]
6 7 ms 7 ms 7 ms 213.144.183.194
7 40 ms 40 ms 40 ms 149.3.183.75
8 36 ms 36 ms 36 ms 195.22.213.93
9 42 ms 42 ms 42 ms my.com [185.30.179.231]
10 47 ms 48 ms 48 ms my.com [185.30.178.25]

17

Sunday, July 12th 2015, 5:27pm



Mail.ru need to find a new client.


I don't agree with that, I think my.com launcher is good, clean, light, and my.com company is from mail.ru, so I don't see why they would change the launcher of the company they own. My.com launcher compared to others launchers from others games is perfect, have u used Arc or trion's launcher for example? they suck lol


if you dont like my.com launcher use the normal allods one \Allods Online\bin\Launcher.exe :)

(if op meant the launcher and not an ISP)

18

Monday, July 13th 2015, 2:30pm

Dadoxd

Beginner

Posts: 37

Location: Italy

Occupation: Student

  • Send private message

today i've been able to play, i had black ping for only few minutes, but maybe that was because i was listen music with youtube, will keep the post update if i will have more problems, but i have see on skyforge fb page that they think the issues doesn't come from the servers
Dadoxd (70) Healer Imp.
Dadodx (65) Mage Imp.
Conocon (70) Warden Imp.


19

Monday, July 13th 2015, 7:59pm

Dadoxd

Beginner

Posts: 37

Location: Italy

Occupation: Student

  • Send private message

today i've been able to play, i had black ping for only few minutes, but maybe that was because i was listen music with youtube, will keep the post update if i will have more problems, but i have see on skyforge fb page that they think the issues doesn't come from the servers
UPDATE: still having red/black ping y.y
Dadoxd (70) Healer Imp.
Dadodx (65) Mage Imp.
Conocon (70) Warden Imp.


20

Tuesday, July 14th 2015, 1:57pm

Gladia

Moderator

Posts: 2,414

Location: Forum Allods

Occupation: FR Moderator

  • Send private message

Hello,

Some tracer from FR players :

Quoted

1 1 ms <1 ms <1 ms monrouteur.home [192.168.1.1]
2 * * * Délai d'attente de la demande dépassé.
3 13 ms 127 ms 87 ms adsl-154-65-192-81.adsl2.iam.net.ma [81.192.65.1
54]
4 246 ms 103 ms 263 ms adsl-153-65-192-81.adsl2.iam.net.ma [81.192.65.1
53]
5 17 ms 18 ms 14 ms adsl-85-25-192-81.adsl.iam.net.ma [81.192.25.85]
6 38 ms 37 ms 37 ms te0-7-0-1.ccr21.mrs01.atlas.cogentco.com [149.6.
154.109]
7 38 ms 37 ms 36 ms be2340.ccr22.mrs01.atlas.cogentco.com [154.54.38
.18]
8 52 ms 50 ms 50 ms be2237.ccr42.par01.atlas.cogentco.com [154.54.58
.137]
9 45 ms 45 ms 46 ms be2309.ccr21.par04.atlas.cogentco.com [154.54.73
.242]
10 48 ms 47 ms 71 ms level3.par04.atlas.cogentco.com [130.117.14.94]
11 62 ms 63 ms 62 ms ae-237-3613.edge6.Amsterdam1.Level3.net [4.69.16
2.242]
12 64 ms * 63 ms MRG-HOSTING.edge6.Amsterdam1.Level3.net [212.72.
47.210]
13 * 533 ms 536 ms my.com [185.30.179.229]
14 67 ms * 66 ms my.com [185.30.178.25]


Quoted

1 <1 ms <1 ms <1 ms neufbox [192.168.1.1]
2 * * * Délai d'attente de la demande dépassé.
3 * * * Délai d'attente de la demande dépassé.
4 * * * Délai d'attente de la demande dépassé.
5 * * * Délai d'attente de la demande dépassé.
6 * * * Délai d'attente de la demande dépassé.
7 * * * Délai d'attente de la demande dépassé.
8 * * * Délai d'attente de la demande dépassé.
9 * * * Délai d'attente de la demande dépassé.
10 * * * Délai d'attente de la demande dépassé.
11 82 ms 80 ms 82 ms my.com [185.30.178.25]
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Similar threads

Rate this thread