You are not logged in.

Client black spot

1

Thursday, July 16th 2015, 9:00am

gaahr

Beginner

  • "gaahr" started this thread

Posts: 4

Location: Holland, noord holland, wormer

  • Send private message

black spot

Hey mods,(anyone who can help me)

There are some blackspots in my game. just on the ground but i cause lag
and its annoying in missions.

I looked in other threats and everyone says change soft_hide=1 to soft_hide=0
I did that and i could see my characters and everything else.
but it worked 80%.
there are some black spots on the ground that cause lag.
I really hope you could help me

http://nl.tinypic.com/r/mn216e/8

See the pictures and the videos

Sorry for my english.
thanks for reading this

This post has been edited 1 times, last edit by "gaahr" (Jul 16th 2015, 9:05am) with the following reason: Picture dont work (fixed)


2

Thursday, July 16th 2015, 2:11pm

Hello,

Maybe you can try this solution about black textures ingame : http://support.my.com/games/kbPage/168/
Tell us if it works.

Oh you already did that :D.

You can try to update your graphic drivers too, and DirectX to see if it changes something.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

3

Thursday, July 16th 2015, 3:08pm

gaahr

Beginner

  • "gaahr" started this thread

Posts: 4

Location: Holland, noord holland, wormer

  • Send private message

Hello,

Maybe you can try this solution about black textures ingame : http://support.my.com/games/kbPage/168/
Tell us if it works.

Oh you already did that :D.

You can try to update your graphic drivers too, and DirectX to see if it changes something.
Hey, gladia
Thanks for the reaction on my post


my pc cant find any updates in internet or on my pc my graphics driver is a Intel(R) g33/g31
(i qeust its bad) and i already have DirectX 11
i dont have avast if you asking.
I really hope you could help me with this problem.

if you want you can go on teamview.

This post has been edited 4 times, last edit by "gaahr" (Jul 16th 2015, 3:29pm)


4

Thursday, July 16th 2015, 3:27pm

Hello,

There is some useful links here :

Quoted

Update your video driver, audio driver and DirectX. If you don't have an audio driver installed, we strongly advise you to install it.
You may download the latest ATI driver here: http://support.amd.com/en-us/download
You may download the latest Nvidia driver here: http://www.nvidia.ru/Download/index.aspx?lang=en
You may download the latest DirectX here: http://www.microsoft.com/downloads/Searc…?displaylang=en

If the problem persists, please, create a ticket and describe the problem in detail.

http://support.my.com/games/kbPage/137?code=en_US

If your graphic card is a "Geforce XXXX" then it's a nVidia graphic card, and you'll need nVidia drivers
If your graphic card is a "ATI/Radeon XXXX" then it's an ATI, and you'll need ATI/AMD drivers

You can check your computer settings in the control panel (Windows Start Menu) than "Hardware and sound", then "Display settings" and then advance settings, you'll see a new window with all the information about your graphic card.

EDIT : ohh, you checked while i was typing.

Is it an issue that appeared suddenly, or is it the first time you're trying to play Allods Online ?

I would suggest to send a request to the customer support, with the screenshot, your Computer information, and a DXDiag, so they can check what's wrong.

Request form : http://support.my.com/games/kbPage/138/
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

This post has been edited 1 times, last edit by "Gladia" (Jul 16th 2015, 3:32pm)


5

Thursday, July 16th 2015, 3:50pm

gaahr

Beginner

  • "gaahr" started this thread

Posts: 4

Location: Holland, noord holland, wormer

  • Send private message

Hello,

There is some useful links here :

Quoted

Update your video driver, audio driver and DirectX. If you don't have an audio driver installed, we strongly advise you to install it.
You may download the latest ATI driver here: http://support.amd.com/en-us/download
You may download the latest Nvidia driver here: http://www.nvidia.ru/Download/index.aspx?lang=en
You may download the latest DirectX here: http://www.microsoft.com/downloads/Searc…?displaylang=en

If the problem persists, please, create a ticket and describe the problem in detail.

http://support.my.com/games/kbPage/137?code=en_US

If your graphic card is a "Geforce XXXX" then it's a nVidia graphic card, and you'll need nVidia drivers
If your graphic card is a "ATI/Radeon XXXX" then it's an ATI, and you'll need ATI/AMD drivers

You can check your computer settings in the control panel (Windows Start Menu) than "Hardware and sound", then "Display settings" and then advance settings, you'll see a new window with all the information about your graphic card.

EDIT : ohh, you checked while i was typing.

Is it an issue that appeared suddenly, or is it the first time you're trying to play Allods Online ?

I would suggest to send a request to the customer support, with the screenshot, your Computer information, and a DXDiag, so they can check what's wrong.

Request form : http://support.my.com/games/kbPage/138/
Yesterday i installed the game and since then i see black ground.

but maybe you can help me with teamviewer then you can remote my pc
or you could skype me?

6

Thursday, July 16th 2015, 5:16pm

Hello,

I can't help you much more now,i have no other ideas :/.
That's why i suggest you to send a request to the customer support.

Maybe someone will help you tonight ?
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

7

Thursday, July 16th 2015, 5:17pm

Hinsa

Intermediate

Posts: 178

Location: İstanbul

Occupation: Yazar

  • Send private message

You can set default your graphic driver's settings .
Maybe , it will work .
O güzel konular, o Bilge Cun esintili atlarına binip; mazinin utangaç çizgisinde kayboldular ...

8

Thursday, July 16th 2015, 5:55pm

Pochtron

Intermediate

Posts: 440

Location: France

Occupation: Quitted

  • Send private message

Intel G33 graphic chipset sounds like integrated graphic card in the computer motherboard. They are usually not very good and don't have much 3D features needed by games.

You can try set your graphic card default setting as suggested above, or maybe set allods graphics to the lowest and make sure to disable all fancy effect like Soft particles, Glow, etc.

If it works you can then raise graphic level again until the black holes appear.

The best option would be a ticket to support as Gladia said : they have probably been contacted by other users with the same video card/chipset, and can provide you the recommended settings to play alllods with it - if it is supported.

Good luck !

9

Thursday, July 16th 2015, 7:38pm

gaahr

Beginner

  • "gaahr" started this thread

Posts: 4

Location: Holland, noord holland, wormer

  • Send private message

Intel G33 graphic chipset sounds like integrated graphic card in the computer motherboard. They are usually not very good and don't have much 3D features needed by games.

You can try set your graphic card default setting as suggested above, or maybe set allods graphics to the lowest and make sure to disable all fancy effect like Soft particles, Glow, etc.

If it works you can then raise graphic level again until the black holes appear.

The best option would be a ticket to support as Gladia said : they have probably been contacted by other users with the same video card/chipset, and can provide you the recommended settings to play alllods with it - if it is supported.

Good luck !
tank you very much. it really worked :thumbsup:

This post has been edited 3 times, last edit by "gaahr" (Jul 17th 2015, 1:25pm)


Used tags

lag

Rate this thread