You are not logged in.

1

Thursday, March 20th 2014, 7:28am

Dragagon_old

Unregistered

error 403?

So... whats this error 403 thing that keeps saying im unable to connect at all about; or when I do connect it dc's me after a bit. Had heard others were having issues but wasn't sure if its the same thing D: lol

Patch is complete, technical information AT&T California DSL -> nets working fine on other games ._.

2

Thursday, March 20th 2014, 7:32am

Jinxed

Intermediate

Posts: 218

Location: US

  • Send private message

I am getting something says a connection could not be established?
Jinxed-level 60


3

Thursday, March 20th 2014, 7:58am

Site and game login issue is already known. This problem is being fixed.
http://en.allods.com/news/maintenances/login-issue

4

Thursday, March 20th 2014, 8:04am

problem not fixed at all

The problem with could not established connection is still on...i still can`t log into game

5

Thursday, March 20th 2014, 8:06am

i have to same problem a connection could not be established what can i do for fixed this problem?

6

Thursday, March 20th 2014, 8:06am

Dragagon_old

Unregistered

Same here, can even not login into the forum, says error 504 (don't know how i can reply here....)

7

Thursday, March 20th 2014, 8:07am

I have the same problem :\ i can log into game

8

Thursday, March 20th 2014, 8:09am

being fixed means - we are working on it right now.

9

Thursday, March 20th 2014, 8:34am

all ppls have same problem or someones?

10

Saturday, March 22nd 2014, 12:33pm

Looking forward to an update notification when this Error 403 issue is finally fixed. I am still waiting to know on how to proceed for my account since until today, the Error 403 is still existing.

11

Sunday, March 23rd 2014, 12:49am

Dragagon_old

Unregistered

error 403

Help!
I have the same problem.
Click on "transfer account", log into gpotato, then click on "transfer account" second time -> Access denied 403 error page on allods.com.
I tried everything - different browser, different computers.
Always get 403 error.
Can anyone please help?
Thank you.

Similar threads

Rate this thread