You are not logged in.

My.com Error 1.10

1

Tuesday, October 13th 2015, 4:45pm

Error 1.10

Hello, i encountered an issue. didnt play allods for long so i had to patch it. when i did and pressed play an error 1.10 appeared. I will submit a ticked but normally they dont help me. I ask help from the community. please help.

2

Tuesday, October 13th 2015, 4:50pm

Kurtcobain

Professional

Posts: 702

Location: in my Livingroom

Occupation: Geriatric nurse

  • Send private message

check your virus programm and the firewall, sometimes that blocks the game
Kurtcobain-Lvl 80-Demo/ Sechmet-Lvl 80 Cleric

KurtCobain - lvl 80 Cleric (LEAGUE)



4

Friday, October 16th 2015, 4:59pm

check your virus programm and the firewall, sometimes that blocks the game
I had the game installed before. ran good. could the firewall or virus block it now?

5

Friday, October 16th 2015, 5:01pm

try press "repair" button or try complete reinstall
when the game notifies me about the error it offers me to repair it. by pressing it the game redirects me to a blank browser page. how do i repair it?

6

Friday, October 16th 2015, 5:13pm

Gladia

Moderator

Posts: 2,407

Location: Forum Allods

Occupation: FR Moderator

  • Send private message

Hello,

In the MyGames launcher, next to the "Play" button, there's a little arrow. It's a menu, you'll find the "Verify and fix installed games client files".

If nothing works, i'd suggest you remove Allods Online client from your computer, remove every part of it with CCleaner, and install the game again.
You can keep your screenshots by moving or copying them to a safe part of your HDD (you'll find them in your "Allods Online/Personal" folder).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Rate this thread