You are not logged in.

1

Monday, June 16th 2014, 9:24pm

connection broken

hi
i just install allods and when i try to log in i get an error msg: " connection broken: A connection could not be established"
plz help.

2

Wednesday, June 18th 2014, 11:08am

Same here. Been like this for 2-3 hours. Are the servers down?

3

Wednesday, June 18th 2014, 11:21am

Hi

I'm able to connect properly.
Are you still having the same problem?
Are there any error messages in the top left to go with the broken connection popup?

If you are, can you try pinging the server and see what response you get?

-Wraith
The Sky Is Not The Limit, It Is Only The Genesis Of Dreams.
General InGame Rules|| Account Ownership Rules || Forum Code Of Conduct|| Signature Rules

4

Wednesday, June 18th 2014, 11:23am

Edit: Nope - still down.

This post has been edited 1 times, last edit by "lunasm" (Jun 18th 2014, 11:30am)


5

Wednesday, June 18th 2014, 12:39pm

can you try and ping the server please?

in windows:
start menu --> search for cmd.exe
open it when type in box: ping auth.allods.com
then copy (or take a screenshot) of the results. - to copy click on the icon in the top left, click on edit -> then mark -> highlight the ping info then press enter -> paste into here. I only just discovered how to do that myself ^.^

(sorry I have no real experience on how to do it in Mac, or Linux)

I will try and help further, but we're reaching the end of my technical skills.. so it may be necessary to submit a support ticket about it after this.
The Sky Is Not The Limit, It Is Only The Genesis Of Dreams.
General InGame Rules|| Account Ownership Rules || Forum Code Of Conduct|| Signature Rules

6

Wednesday, June 18th 2014, 12:50pm

Everything is OK now. Not sure where or what was the problem - maybe a glitch on the login server?

7

Wednesday, June 18th 2014, 1:04pm

maybe..
or maybe a broken pipe between you and the server (basically a traffic jam on the route your ISP sends the data between your computer and the game server).
If that was the case, there would have been nothing that we could do about it, but wait for it to clear, or the ISP to fix it.)

still, glad to hear the issue has passed!

-Wraith
The Sky Is Not The Limit, It Is Only The Genesis Of Dreams.
General InGame Rules|| Account Ownership Rules || Forum Code Of Conduct|| Signature Rules

8

Thursday, June 19th 2014, 6:09pm

I´ve got the same problem now. :( I´ve just finished installation of the game, but I can´t log in.

I´ve tried that thing with cmd.exe and copied the result:

Pinging auth.allods.com [185.30.178.25] with 32 bytes of data:

Reply from 185.30.178.25: bytes=32 time=38ms TTL=51

Reply from 185.30.178.25: bytes=32 time=31ms TTL=51

Reply from 185.30.178.25: bytes=32 time=57ms TTL=51

Reply from 185.30.178.25: bytes=32 time=39ms TTL=51



Ping statistics for 185.30.178.25:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 31ms, Maximum = 57ms, Average = 41ms



I don´t know where is the problem, it looks ok to me. ?(

9

Tuesday, May 10th 2016, 7:41am

have the same problem plz help
Reply from 185.30.178.25: bytes=32 time=83ms TTL=53
Reply from 185.30.178.25: bytes=32 time=89ms TTL=53
Reply from 185.30.178.25: bytes=32 time=88ms TTL=53
Reply from 185.30.178.25: bytes=32 time=82ms TTL=53

Ping statistics for 185.30.178.25:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 82ms, Maximum = 89ms, Average = 85ms

10

Tuesday, May 10th 2016, 7:57am

Lioo

Professional

Posts: 671

Location: New York, NY

Occupation: Software Developer, Allods Online Moderator, Cloud Pirates Moderator

  • Send private message

Hello,
since there is no loss in connection, it means the connection to the host you performed the ping test does properly respond,
and you were able to properly read the response.

==> There is no issue with the server, and your connection to the server

Make shure to allow the AOGame.exe and all other Allods Online relevant files to access the internet,
and make shure no other application (such as AVS and FW) is blocking the access.
Forum Code Of ConductGeneral Game RulesAccount Ownership RulesSupport Staff



• Subscribe to my Gaming or Anime YouTube Channel • Visit me on MAL

11

Wednesday, May 11th 2016, 2:44pm

i closed my AVS and the Firewall
and the same problem
i found out that there is many player had the same problem but i did not get how they fixed it
i entered to the game twice in two different days! so there is hope to enter the game but i donot know where come from the real problem


Rate this thread