You are not logged in.

1

Friday, October 14th 2016, 4:39pm

PoloRL

Trainee

  • "PoloRL" started this thread

Posts: 58

Occupation: Crowbag

  • Send private message

Can't get onto the game after patch

Every time I try to log in it gets to the "loading server information" part of the process, and after about 45 seconds just shuts down and sends me back into the launcher. If I press the X to restart the process it will get me to the server selection screen, but when I try to click the server it will shut me down again saying the account is already logged in. Any ideas for a fix?

2

Friday, October 14th 2016, 9:53pm

PoloRL

Trainee

  • "PoloRL" started this thread

Posts: 58

Occupation: Crowbag

  • Send private message

bump, any help from staff please? I would like to use my sub time

3

Saturday, October 15th 2016, 12:12am

Same with me and a few others man, you are not alone in this but I have no clue how to fix it :(

4

Sunday, October 16th 2016, 10:02am

PoloRL

Trainee

  • "PoloRL" started this thread

Posts: 58

Occupation: Crowbag

  • Send private message

I've had this problem since the patch came out, except I don't get past the server selection screen.

5

Sunday, October 16th 2016, 10:10am

SΛΤΗΩ

Intermediate

Posts: 222

Location: Poland

Occupation: Whatever, wherever, whenever

  • Send private message

I've had this problem since the patch came out, except I don't get past the server selection screen.

When the servers will be fully operational (when ppl will be able to log in normally) then try to run your game in Win8 compatibility mode and make sure that either your Windows firewall, your anti-virus system or the router (if you have any) doesn't block allods.
It might be also that you have problems with password, maybe you have cheged it not so log ago and now you try to login with the old password.

(very far fetched but) also check in your game folder under:
path_to_your_game\Allods Online EN\data\Packs\main.xml
open the *.xml file in any program and look at the 2nd line. It should be looking like this:
<main build="99" date="1476084058" size="7615100425" torrentbaseurl="http://static.gc.my.com/torrents/" packageprefix="aoen_" buildinfo="7.0.02.49">

the most important thing is the number at the end. If its different and you know you downloaded and installed the patch, then change the number to this one and save the change (while the game is turned off) and then start the game.

ps. If you have 2 graphic cards, then make sure that allods is running on the best one (not the integrated one). It hangs on 18% bcz it's reading maps and location files and since the patch those files need more memory and better equipment then it was before (Allods now takes around 2GB RAM instead 1.5GB as it was before patch).

6

Sunday, October 16th 2016, 11:21am

Guys,

Try to run the game in win8 compatibility mode as described by SATHQ. It worked for me.

7

Sunday, October 16th 2016, 1:56pm

PoloRL

Trainee

  • "PoloRL" started this thread

Posts: 58

Occupation: Crowbag

  • Send private message

I've had this problem since the patch came out, except I don't get past the server selection screen.

When the servers will be fully operational (when ppl will be able to log in normally) then try to run your game in Win8 compatibility mode and make sure that either your Windows firewall, your anti-virus system or the router (if you have any) doesn't block allods.
It might be also that you have problems with password, maybe you have cheged it not so log ago and now you try to login with the old password.

(very far fetched but) also check in your game folder under:
path_to_your_game\Allods Online EN\data\Packs\main.xml
open the *.xml file in any program and look at the 2nd line. It should be looking like this:


the most important thing is the number at the end. If its different and you know you downloaded and installed the patch, then change the number to this one and save the change (while the game is turned off) and then start the game.

ps. If you have 2 graphic cards, then make sure that allods is running on the best one (not the integrated one). It hangs on 18% bcz it's reading maps and location files and since the patch those files need more memory and better equipment then it was before (Allods now takes around 2GB RAM instead 1.5GB as it was before patch).I
I have tried everything you have suggested, but nothing has worked. Thanks anyway though.

I'm becoming rather frustrated now, 3 days I've had this problem and it seems I'm the only one experiencing it. Ticket was sent last night but I'm waiting for a response.

8

Monday, October 17th 2016, 5:46am

Oh trust me man you are not alone in this.

Rate this thread