You are not logged in.

1

Thursday, March 2nd 2017, 12:53pm

GRIUMPH

Intermediate

  • "GRIUMPH" started this thread

Posts: 313

Location: France

  • Send private message

[2 mars 2017] Erreur 1.2 après patch

Code erreur 1-2 juste après le dl d'aujourd'hui, jeudi 02 Mars. Impossible de connecter le jeu. Je tente de re dl le client de jeu.

Concernant les lags, ils n'ont jamais disparu sur le serveur Smugglers Paradise depuis leur signalement :/
Le Shaf =^.^=
(Shaffou in game)
[Guilde Utopie] [Smugglers Paradise] #Empire

This post has been edited 1 times, last edit by "Gladia" (Mar 2nd 2017, 7:56pm) with the following reason: titre et séparation des messages


2

Thursday, March 2nd 2017, 2:15pm

j'ai le meme probleme impossible de me connecter depuis hier 1.2 le lancement se bloque sur le logo et rien ne se lance. Sinon quand sa se lance je game appli 5 min apres ma connexion et plus possible de me connecter

3

Thursday, March 2nd 2017, 8:00pm

Gladia

Moderator

Posts: 2,235

Location: Forum Allods

Occupation: FR Moderator

  • Send private message

Bonjour,

Vous êtes tous les deux sur Smugglers Paradise ?
Vous utilisez quel launcher pour démarrer le jeu ?
Est-ce que vous avez essayé les solutions proposées ici :
https://allods.my.com/forum/index.php?pa…&threadID=15756
My.com Discord
Check out the community chat
#ao_general for Allods Online
---
Choose your forum username here

4

Thursday, March 2nd 2017, 8:31pm

GRIUMPH

Intermediate

  • "GRIUMPH" started this thread

Posts: 313

Location: France

  • Send private message

Coucou Gladia,

Il a fallu désinstaller et réinstaller le jeu complet pour que ça fonctionne à nouveau.
Le Shaf =^.^=
(Shaffou in game)
[Guilde Utopie] [Smugglers Paradise] #Empire

Rate this thread