You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, March 11th 2016, 6:40pm

Zavulona

Beginner

  • "Zavulona" started this thread

Posts: 10

Location: Saxonia / Nezebgrad

  • Send private message

Anzeigeproblem bei Schriftart

Hallo,

als Wiedereinsteigerin nach ein paar Jahren Inaktivität benötige ich Hilfe bei einem Anzeigeproblem:

Bei mir funktioniert die Schriftart auf den Schnellwahl-Buttons nicht richtig, das betrifft sowohl die Emoticons als auch die Fertigkeiten. (siehe Screen)
Die Schriftart "Zweite Alternative" im Chat wird bei mir ebenfalls nicht korrekt angezeigt.

  • Fehlt mir eventuell eine Schriftart?
  • Könnte es ein Registry-Problem sein?
  • Haben/hatten noch andere Spieler diesen Fehler?

Für Tips zur Behebung des Problems wäre ich sehr dankbar!

Mit besten Grüßen,

~ Zavulona ~
Zavulona has attached the following images:
  • allods_font_problem.JPG
  • allods_font_problem2.JPG

This post has been edited 1 times, last edit by "Zavulona" (Mar 11th 2016, 6:47pm)


2

Friday, March 11th 2016, 7:08pm

Lioo

Professional

Posts: 671

Location: New York, NY

Occupation: Software Developer, Allods Online Moderator, Cloud Pirates Moderator

  • Send private message

Hello,
der Fehler ist mir bekannt... aber.. ich hab' grade vergessen wie man ihn behebt xd
Geh' doch bitte einmal die üblichen Verdächtigen durch:
- Grafiktreiber updaten und alg. Treiber
- Lass eine Fehlerprüfubng im Launcher durchführen, und guck ob der was findet.
- Mit CleanMaster oder CCleaner mal die Registrierung (Registry) ausfräumen

Wenn das nichts bringt, versuch ein clean reinstall (complett alle daten löschen, am besten mit RevoUninstaller und erneut installieren. Dauert etwas, sollte aber das problem lösen.)
Sollte das Problem dann immernoch bestehen, wären zusätzliche Informationen nötig, wie Betriebsystem, Hardware specks etc. evtl lässt sich daran abzeichen was das Problem verursacht.

3

Saturday, March 12th 2016, 1:24pm

Zavulona

Beginner

  • "Zavulona" started this thread

Posts: 10

Location: Saxonia / Nezebgrad

  • Send private message

Habe alle Tipps beherzigt und der Fehler war immer noch vorhanden.

Nach längerer Recherche darüber, welche Schriftarten ingame verwendet werden, stellte ich fest, dass mir aus irgendeinem Grund die Schriftart "Century Gothic" fehlte. Installiert und gewundert:
Siehe da, es kann so einfach sein!

Aber trotzdem vielen Dank! Meine Registry wollte sowieso mal aufgeräumt werden... :D

Rate this thread