You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, April 2nd 2014, 6:21pm

help the game dosent load after 74%

i can log in and choose char but after that it loads untel 74% then stops i waited more than 3 hours and nothing happend :( can anybody help me pl? plz

and im really sorry for my bad english

2

Wednesday, April 2nd 2014, 6:27pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

Which launcher are you using? The old or new one?
Have you tried turning it off and on again?

3

Wednesday, April 2nd 2014, 6:52pm

4

Wednesday, April 2nd 2014, 6:56pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

Try using the old style launcher.
Have you tried turning it off and on again?

5

Wednesday, April 2nd 2014, 6:57pm

monthius

Beginner

Posts: 5

Location: İstanbul

Occupation: Telecommunication Engineer

  • Send private message

Does it matter ? Because i have this problem too. I'm using the new one i guess cause i downloaded it 4-5 days ago. It installed the main part of the game but did not do the patches completely. For 5 days i'm wating for patches but the my.com games launcher is downloading patches with 4-5 Kb/s with my 24Mbit connection :D So you know a solution ? (And yes i tried turning it off and on again :P )

edit: ah and i forgot to ask. how can i get the setup of old launcher ? if its the source of my problems.

6

Wednesday, April 2nd 2014, 7:02pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

It's located in your Allods folder, in the bin folder.

And yes, it can help.
Have you tried turning it off and on again?

7

Wednesday, April 2nd 2014, 7:07pm

Hi

You can also try the solution in the english quote on this topic :
http://fr.allods.com/forum/index.php?pag…ad&threadID=949
if nothing else works.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Rate this thread