You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, October 16th 2016, 3:26am

[October 16th - 4AM] Connection Broken?

Anyone else getting a connection broken error message when trying to login to a character? Like I can get to the character select screen fine, but can't get loaded into any zone.

This post has been edited 1 times, last edit by "Gladia" (Oct 16th 2016, 4:00am) with the following reason: title


2

Sunday, October 16th 2016, 3:36am

It crashed 30 minutes ago and has been down since.

3

Sunday, October 16th 2016, 3:37am

rozetri

Intermediate

Posts: 233

Location: Podunk, U.S.A.

Occupation: Plucky Comic Relief

  • Send private message

Same here, Neth. I was logged in, crashed, now can't log back in.
IGN: Rozetri
Class: Xadaganian Great Avenger - Lv.75
Guild: Ascendancy (Valiance)
Server: New Frontier (Tensess)
Ship: IndigoSky

4

Sunday, October 16th 2016, 3:41am

Wonder if it'll be down till Monday.

5

Sunday, October 16th 2016, 3:51am

Mapz

Trainee

Posts: 114

Location: Cagliari, Italy

  • Send private message

6

Sunday, October 16th 2016, 3:56am

I bet it crashed due to 12,5k guilds in a Domi tab on start of a Domi day.
It attempted to reset standings to all guilds as it usually does at this time, but 12,5k guilds was too much for him to handle.

Speeding up patches is bound to bring problems.

7

Sunday, October 16th 2016, 3:59am

Mapz

Trainee

Posts: 114

Location: Cagliari, Italy

  • Send private message

some people are still online though

Speeding up patches is bound to bring problems. amen on that, Gothica

8

Sunday, October 16th 2016, 4:06am

Hello,

Can anyone tell me if both servers have issue, or only New Frontier ?
As it is 5AM here, don't know if the server will be up soon.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

9

Sunday, October 16th 2016, 4:08am

We can't log in....

Congratulation for game operators!!!!

10

Sunday, October 16th 2016, 4:12am

I only have characters on New Frontier.

What I can say is that I can succesfully log in to my character screen (New Frontier) and see my characters there.
However attempting to load any of my characters (both Empire and League) results in connection closing when game loads up to 82%.

Can't say about other server.

11

Sunday, October 16th 2016, 4:21am

If it will be any help people began to crash right after or before the daily reset of 14 keys, not when the quests were reset. Anyone know if the domi tab resets when keys do?

12

Sunday, October 16th 2016, 4:25am

At 82% the client begins loading the character. I'm GUESSING this is like before where the is a problem with the world server, since the login servers and database appear to be fine. Unless someone has direct contact with someone in a position to contact the techs directly, I doubt this will be fixed until Monday morning server time.

13

Sunday, October 16th 2016, 4:29am

14

Sunday, October 16th 2016, 5:38am

VashBOG™

Intermediate

Posts: 490

Location: USA

Occupation: Hustler

  • Send private message

Working as intended. As always.


15

Sunday, October 16th 2016, 6:19am

16

Sunday, October 16th 2016, 6:33am

p2p is working, f2p is still down

17

Sunday, October 16th 2016, 6:57am

18

Sunday, October 16th 2016, 7:20am

i have been experiencing something very similar, if not, the exact same thing since the day the patch went live. its annoying as all hell and up to this point, no possible solution works :(

19

Sunday, October 16th 2016, 7:54am

This is a server down issue, there is no way you've had this particular problem since the patch went live. If you watch the progress bar you can identify the % it stops working, and usually there is an associated message of what the client is trying to do at the time. Chances are you're getting an error earlier than that.

20

Sunday, October 16th 2016, 8:19am

Anyone else getting a connection broken error message when trying to login to a character? Like I can get to the character select screen fine, but can't get loaded into any zone.
This is what i and many other players have been going through since patch day exactly as how it is described in this quote. The only difference now is that everyone else is experiencing it as a server wide issue which means some actual support can finally solve this dilemma. But that does not mean me or others like myself could not call it a server issue as that is/was the only plausible explanation ,given the recent ideas/suggestions to fix said issue,that is.

Similar threads

Rate this thread