You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Thursday, April 10th 2014, 4:18am

Crash on zoning

I am currently stuck in the Imperial Archipelago: if I try to teleport anywhere else (i.e. Dead Sea or Imperial City) the session crashes: "Game session interrupted: The game was exited". It happens only with a specific character, I tried rolling another and got it succesfully from the training area to the city, and I've done an integrity check and found no corrupted files. Suggestions?
Peldrigal - Pirati Astrali - Empire


Thursday, April 10th 2014, 4:25am

Uh, somehow I zoned by asking manually to the teleport guardian instead of automoving. Weird.
Peldrigal - Pirati Astrali - Empire


Thursday, April 10th 2014, 4:29am

Ok, I got it: if I try to zone with the quest "Interrogation Report" active in the log, the game crashes. When I log back on, the quest is not in my log anymore and I'm back in the Imperial Archipelago.
Peldrigal - Pirati Astrali - Empire


Thursday, April 10th 2014, 7:38am



Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

Try running the Repair tool from the Launcher
Have you tried turning it off and on again?


Thursday, April 10th 2014, 3:36pm

Tried multiple times and didn't work, but the problem has been solved by the patch. Hurrah for the devs!
Peldrigal - Pirati Astrali - Empire

Rate this thread