You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, April 17th 2014, 6:43pm

Scripting problem, please help.

Hello

Everytime i run the launcher, it pops up, but then i get a window saying: ''It has come to a probblem on this page'' (translating from my language i think thats right), says the problem is a ''expected identificator'' and then i have the option to continue with the script or no, after i click yes or no, i get more pop up windows for that, 6 all together.

They are for difrent scripts, it does not matter whether i run the script on each window or reject every of them, or close the window pop ups, im stuck with the Launcher afterwards, which i cannot press play on, or check servers. I did a full repair tool check on the launcher, it didnt find anything wrong.

Could someone please help me, i dont understand whats wrong.

I forgot to add, this problem started occouring today, 17.4., for no reason, i came home , started the launcher up.


Thank you.

This post has been edited 1 times, last edit by "Chakawha" (Apr 17th 2014, 6:57pm)


2

Thursday, April 17th 2014, 6:56pm

Just click "yes" until you can touch the launcher interface. You should be able to start the game, atleast it works for me.

3

Thursday, April 17th 2014, 6:57pm

I have tried clicking yes on all of them, but it does not let me start tge game after that.

4

Thursday, April 17th 2014, 7:00pm

Also i can only check the repair tool and the game settings, it wont let me check server status, or the license agreement or the tab for updates, or the tab for news (also the window with news images is black, it wont show me the news). But there is no connection erorr, only scripting as i said before.

5

Thursday, April 17th 2014, 7:26pm

Hello,

My.Games Launcher is working correctly.
Use it to start the game instead of Allods Launcher :).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

6

Thursday, April 17th 2014, 7:32pm

My god, i completely forgot that launcher, i will try it in a few miutes and tell you how it goes.

7

Thursday, April 17th 2014, 7:41pm

SΛΤΗΩ

Intermediate

Posts: 222

Location: Poland

Occupation: Whatever, wherever, whenever

  • Send private message

just click yes or no, it doesn't matter, it should allow you to start the game,
it's caused by not updated (or disabled) ActiveX. If you don't want to have it just update your software.

8

Thursday, April 17th 2014, 8:12pm

I tried launching the game with Mygames launcher, it had to do a small update then i was able to launch. It takes me to the character screen, although my characters do not load. I entered the game, and the loading screen gets stuck at 64%.

Sathq I have downloaded Active X from Softtonic, i dont know if its the right one or how to use it to be honest, but the game still has the same problems if i use the regular luancher, and as i said launching with my games it gets stuck at 64% loading scree.

Can anyone instruct me further please.
Thank you.

9

Thursday, April 17th 2014, 9:22pm

Hello,

Check if the build version is correct on your main.xml files :
http://de.allods.com/forum/index.php?pag…D=9251#post9251
Last buildinfo is buildinfo="5.0.00.75"

Or, you can close every my.com/my.games programs, restart your computer, and launch the game again, with my.games launcher (as it is the only launcher that works correctly without error windows).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

10

Thursday, April 17th 2014, 9:31pm

Warjo

Beginner

Posts: 10

Location: Finland

  • Send private message

I have same problem atm!
When trying to open with launhcer i got 6 errors, and after closing then, not active play button.
If I try open with my.com I can go in character selection screen, but when trying go in game stuck at 71% every single time.
It says;
"Progressive download status: High importance data is being dowloaded.
Not all necessary files downloaded.
High defenition textures are not downloaded completely.
Downloaded 14,75%(1679 files left)
Download speed 0 B/sec"
Worked fine untill today, checked firewalls etc, but not downloadin anything.
Mighty Superior Paladin
Guild Leader of


11

Thursday, April 17th 2014, 9:56pm

I have tried changng the main xml files, it still did not work.

Warjo i have the same problem, except i get stuck at 64%, my progresive download is also not doing anything.

I've deleted the game files completely (via my.com launcher) im installing again, which will take me several hours due to my crappy internet.
Il will type the ersults here tomorow.

Any suggestions or ideas would still be apreciated though incase this dosent work (and i have a bad feeling about it).

12

Friday, April 18th 2014, 8:52am

SΛΤΗΩ

Intermediate

Posts: 222

Location: Poland

Occupation: Whatever, wherever, whenever

  • Send private message

Hello,

Check if the build version is correct on your main.xml files :
http://de.allods.com/forum/index.php?pag…D=9251#post9251
Last buildinfo is buildinfo="5.0.00.75"

Or, you can close every my.com/my.games programs, restart your computer, and launch the game again, with my.games launcher (as it is the only launcher that works correctly without error windows).



Correct is: buildinfo="5.0.00.75.1"
Remember to restart the launcher again after you change the main.xml file. I have this problem with every update
Oh, and one thing more peeps, dont forget to run the game as an admin.
For the ActiveX pop ups just press no or yes.

13

Friday, April 18th 2014, 9:24am

Hello,

My.Games Launcher is working correctly.
Use it to start the game instead of Allods Launcher :).

So the issue of the My.Games launcher forgetting skill bar layouts is fixed?
Now f2p 60 Xadaganian summy with 60/60/60 tailor/weaponsmith/alchemist, bleah gear, 555/555 runes
Now p2p 28 Xadaganian avenger with 20 weaponsmith
I'm on an extended break from Allods at the moment, but I'm lurking here to keep up with what's happening. From the looks of things in 5.0.02, I'm better off where I am.

14

Friday, April 18th 2014, 10:32am

Warjo

Beginner

Posts: 10

Location: Finland

  • Send private message

Aah... after I changed [buildinfo="5.0.00.75.1"] I´m able to get in to game.
Launcher still gives 6 errors but play button is active now.
And my.com is working too, thou i like logging with launcer.
Any chance to get those error messages removed like downloading the game again?
Mighty Superior Paladin
Guild Leader of


15

Friday, April 18th 2014, 10:39am

No it's a bug script on the launcher webpage, click on no in popup and play or launch with mygames launcher.
Ancien joueur d'Allods Online de passage de temps a autres =P

16

Friday, April 18th 2014, 12:10pm

Sathq i have tried to change the main xml file, the build info in it to "5.0.00.75.1" aswell, did not work.

I deleted the entire game now via Mycom launcher and am downloading it again completely.

18

Friday, April 18th 2014, 12:21pm

I'm curios why they depend on ie-rendering if they include awesomium(chromoium rendering) in the distribution(Even if it's not up-to-date)?

I hope they fix it soon. It's not tragic but annoying.

19

Friday, April 18th 2014, 2:10pm

Hello,

Correct is: buildinfo="5.0.00.75.1"

Oh ! Thank you :).

So the issue of the My.Games launcher forgetting skill bar layouts is fixed?

Yes, for several weeks now :).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

20

Sunday, April 20th 2014, 8:52am

So the issue of the My.Games launcher forgetting skill bar layouts is fixed?

Yes, for several weeks now :).

OK, thanks. I need to read the announcements more carefully... ?(
Now f2p 60 Xadaganian summy with 60/60/60 tailor/weaponsmith/alchemist, bleah gear, 555/555 runes
Now p2p 28 Xadaganian avenger with 20 weaponsmith
I'm on an extended break from Allods at the moment, but I'm lurking here to keep up with what's happening. From the looks of things in 5.0.02, I'm better off where I am.

Rate this thread