You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, April 28th 2017, 9:52am

Can't Limit FPS ingame

Hello, i'm trying to limit the FPS to 50 because i don't use Vsync from the Global.cfg in Allods EN/Personal folder,
but seems it doesn't work, maybe i need to use different value. Tried 1,2,3,4 and -1 but nothing changed! ;(
Here are my settings:


fps_limit_use=1
fps_limit_value=50


Edit: i'm on notebook (i7, GTX980) and running with 200 FPS is burning my GPU so i decided to limit to 50 on every game, that's my sweet spot!
Please don't question my reasons, just help me do it if you know how :!:

Thanks :)

This post has been edited 1 times, last edit by "nichronos" (Apr 29th 2017, 10:43am)


2

Friday, April 28th 2017, 4:27pm

enable vsync ingame too and make sure your driver is set to "use application setting"


i tested a bit with this setting and i think i even set it to locked 20 fos one time....
horrible .... :P
its interesting how some players like or prefer low fps....

Used tags

FPS

Rate this thread