You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, May 22nd 2014, 12:33pm

Error 1.2 after update 22.05.2014

When i start the game i get an error message saying error 1.2, this happened right after the game update today.

2

Thursday, May 22nd 2014, 12:35pm

yeah.. same thing happened to me .. tell us pls how to fix it .
tnx in advance

3

Thursday, May 22nd 2014, 12:43pm

Hi,

Firstly, the maintenance has not yet finished.
But yes, there is currently an error with the launcher after installing the latest patch, we are working on fixing the issue, but currently have no ETA on how long it will take.

-Wraith
The Sky Is Not The Limit, It Is Only The Genesis Of Dreams.
General InGame Rules|| Account Ownership Rules || Forum Code Of Conduct|| Signature Rules

4

Thursday, May 22nd 2014, 1:00pm

Oh i see then!
Will there be a notice when the maintenance is done?

5

Thursday, May 22nd 2014, 2:40pm

There will be a notice, just hang on, I'm sure they'll be done soon :D

6

Thursday, May 22nd 2014, 2:46pm

I wonder when it will possible to play as far as I can tell there won't be any info (from experience in last downtimes) so we just need to try I suppose

7

Thursday, May 22nd 2014, 2:46pm

Nixia

Beginner

Posts: 2

Location: South Borneo, Indonesia

Occupation: Student

  • Send private message

wow how long maintenance will be done? :v
"The Empire is not just cannons or medals, The Empire is a pure ideal!"

~ Yasker ~

8

Thursday, May 22nd 2014, 2:53pm

skull

Beginner

Posts: 1

Location: timisoara

  • Send private message

same problem whit Code Error 1.2 i have to :(

9

Thursday, May 22nd 2014, 5:01pm

Probably something really wrong, because now it loads, but only till login screen, then msg "Connection broken"

10

Thursday, May 22nd 2014, 5:04pm

Could we please get some kind of status update on how the maintenance is going?
That'd be great :)

11

Thursday, May 22nd 2014, 5:04pm

Grimpf

Trainee

Posts: 118

Location: Germany

  • Send private message

I dont wanna be diffrent...

I get error code 2.8, not 1.2 - strange

12

Thursday, May 22nd 2014, 5:06pm

Once I got 1.10 error, re-installed game no error, but as I said loads only till login screen

13

Thursday, May 22nd 2014, 5:08pm

Hello,

Today's maintenance is extended.

Quoted

Dear Community.

There is currently an error with the launcher (Error message 1.2) after installing the latest patch, we are working on fixing the issue, but currently have no ETA on how long it will take.

We apologise again for the inconvenience.

-Your Allods.com team.

http://fr.allods.com/forum/index.php?pag…d&threadID=2811
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Rate this thread