You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, June 13th 2014, 12:01am

Lag, crash, and bugs

past few days were terible for playing. to much lag, game crash few times per day, bugs everywhere. is it just me or u guys have same problems?

2

Friday, June 13th 2014, 12:52am

3

Friday, June 13th 2014, 2:09am

Guza

Intermediate

Posts: 197

Location: Allods

  • Send private message

4

Friday, June 13th 2014, 4:26pm

IAmGroot

Professional

Posts: 1,343

Location: Wisconsin - USA

Occupation: Destoryer of all things you love

  • Send private message

To be fair, it seems like the "Yasker's Teleport" crash is back.
When you teleport to the tower...sometimes...you get DC'd.
Aside from teleporting to the tower, I haven't been DC'd though.


5

Friday, June 13th 2014, 5:21pm

Lioo

Professional

Posts: 671

Location: New York, NY

Occupation: Software Developer, Allods Online Moderator, Cloud Pirates Moderator

  • Send private message

Hey,

Quoted

past few days were terible for playing. to much lag, game crash few times per day, bugs everywhere. is it just me or u guys have same problems?

Quoted

Too much lag !
Can u pls discribe what exacly happens? To see if i can reproduce these bugs, laggs or what ever to convey it. As far as i know runs the server stable(atm), so if you've massive laggs, you should check your internet connection and consestency of your gameClient.
Forum Code Of ConductGeneral Game RulesAccount Ownership RulesSupport Staff



• Subscribe to my Gaming or Anime YouTube Channel • Visit me on MAL

This post has been edited 1 times, last edit by "Lioo" (Jun 13th 2014, 6:51pm)


6

Friday, June 13th 2014, 7:06pm

Hey,

Quoted

past few days were terible for playing. to much lag, game crash few times per day, bugs everywhere. is it just me or u guys have same problems?

Quoted

Too much lag !
Can u pls discribe what exacly happens? To see if i can reproduce these bugs, laggs or what ever to convey it. As far as i know runs the server stable(atm), so if you've massive laggs, you should check your internet connection and consestency of your gameClient.

Can u pls discribe what exacly happens? To see if i can reproduce these bugs, laggs or what ever to convey it. As far as i know runs the server stable(atm), so if you've massive laggs, you should check your internet connection and consestency of your gameClient.

Well lag is just terible, sometime i can hardly move, screen freezes, etc , so i had to lower my video setting but it doesnt help, and i didnt have that much of a problem before, and when teleporting it happens to crash, it just kick me to my desktop and ask me to close program.

7

Friday, June 13th 2014, 7:10pm

Hello,

Can you try the first solution here :
http://fr.allods.com/forum/index.php?pag…28470#post28470
If it does not help, please, send a ticket to customer support as explained in my message (link above).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

8

Friday, June 13th 2014, 8:08pm

Windstorm

Trainee

Posts: 120

Location: Sibiu

Occupation: profesional slacker .

  • Send private message

Hello,i also experience huge peaks of lag ,especially in Novograd and Forlorn,and also doing astrals .I tried Gladia's hints ..checked also my client for corrupted files ...disabled the addons i have ,restarted router ,checked for pc performance /optimisation.My internet is good ,my pc can handle allods for sure ,its a quad pc with a good video card ...it hasn't been like that before ,i checked also for viruses etc...and i don't have problems running other games .I am lagging so much that my screen gets freezed ,actions are delayed few seconds then i get ''back in action '' when my entire party is about to die while i can't heal them ..Also i been posted already few bugs i encountered during lvling my reinc ,set tickets with screen shots of them to support ..well in few words ,allods acts weird for me . Any help would be really appreciated.:)

9

Friday, June 13th 2014, 8:45pm

Pinging 213.128.132.250 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 213.128.132.250:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

This post has been edited 1 times, last edit by "srbendus92" (Jun 13th 2014, 8:53pm)


10

Friday, June 13th 2014, 8:50pm

Xaraman

Trainee

Posts: 140

Location: Dublin

Occupation: Senior bottle washer, Madness guild

  • Send private message

Looks like a problem right there.

Can you do a traceroute for that IP too? It will show where the traffic is being stopped.

Things to check in the meantime:
1) Your firewall or router isn't set to a super high security setting and is blocking ping traffic.
2) Your anti-virus isn't doing the same thing with internal packets.

Cheers!

11

Friday, June 13th 2014, 8:52pm



Pinging 178.63.38.148 with 32 bytes of data:
Reply from 178.63.38.148: bytes=32 time=37ms TTL=52
Reply from 178.63.38.148: bytes=32 time=37ms TTL=52
Reply from 178.63.38.148: bytes=32 time=37ms TTL=52
Reply from 178.63.38.148: bytes=32 time=37ms TTL=52

Ping statistics for 178.63.38.148:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 37ms, Maximum = 37ms, Average = 37ms



12

Sunday, June 15th 2014, 12:57am

Guza

Intermediate

Posts: 197

Location: Allods

  • Send private message

Hey,

Quoted

past few days were terible for playing. to much lag, game crash few times per day, bugs everywhere. is it just me or u guys have same problems?

Quoted

Too much lag !
Can u pls discribe what exacly happens? To see if i can reproduce these bugs, laggs or what ever to convey it. As far as i know runs the server stable(atm), so if you've massive laggs, you should check your internet connection and consestency of your gameClient.




That was the ping during the night when i had delays using mount/skills at times.
During the day ping is the same just a bit lower 25-30, even with that kinda ping Goblinball lags like hell, ball flipping all over the place, players as well and delays when shooting.
As you can see the ping is fine, even when game is lagging ping stays constant so its not connection issue. It is internal server issue.
This doesnt happened all the time only at certain hours and sometimes its not so bad but still annoying and sometimes its just hell.
Where do you guys think all those gold exploiters come from? Its during these lags people are able to exploit, if it was our connection issue it wouldnt be possible.

13

Sunday, June 15th 2014, 4:06am

Yes the few last days/weeks,I too and some other people experienced annoying lag..I have a PC that can handle games with requirements higher than Allods and a good network connection.It lags while I have green ping like connection lag not performance so it's like having a delay to do a skill or seeing people rifting and teleporting instead of walking in green ping lol and also sometimes I can get stuck and can't move forward while walking as if I'm walking towards a wall.I get sometimes black ping in game more often followed by a disconnect though connection is good and ping is green then boom it becomes black ping and disconnect.Also that teleport issue to some areas happens sometimes and dc s me.
Hilver level 60 Kanian great skald.

14

Monday, June 16th 2014, 12:55pm

Hi all,

We asked them to look into the issue, and they think they have found the problem, from now it should be solved.

If you continue to have any problems please let me know (send me a PM, and provide me with ticket IDs you have submitted prior to this post)

-Wraith
The Sky Is Not The Limit, It Is Only The Genesis Of Dreams.
General InGame Rules|| Account Ownership Rules || Forum Code Of Conduct|| Signature Rules

15

Saturday, June 21st 2014, 6:53pm

Guza

Intermediate

Posts: 197

Location: Allods

  • Send private message

Game still lags, going inside buildings with mounts taking several seconds to dismount, pet having delays, casting skills too.
All that when I have constant 26ms ping to the server.

This post has been edited 1 times, last edit by "Guza" (Jun 21st 2014, 6:58pm)


16

Saturday, June 21st 2014, 7:05pm

Windstorm

Trainee

Posts: 120

Location: Sibiu

Occupation: profesional slacker .

  • Send private message

Huh,I got an answer for my ticket ,seems i have to wait patiently the new patch for my issues to be fixed .Well,I guess while the game is almost unplayabile ,i'll be off untill then ,or play much less...

17

Wednesday, June 25th 2014, 3:50am

Ankush

Trainee

Posts: 84

Location: India

Occupation: Engineer

  • Send private message

my ping is green and performance is always red.
No observable lag for solo missions/lvling

18

Thursday, July 24th 2014, 8:12am

Yulian

Intermediate

Posts: 221

Location: Romania

  • Send private message

Welcome to my world of pain...

Rate this thread