You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Thursday, July 3rd 2014, 6:54pm

Weird font or language in my game

Hello all..

I am reurning player, but due to forgot account data.. I am now new one lol. Anyway..that is ok.. problem is this (look at atachement).
I use english uk language, have all set and I still see that weird font..or language on my chat and on shortcut spots.
if anyone had issue like that please help.

if this help..I use Croatian keyboard layout, but that was not issue before..THis is also new instalation..still finishing it..

Thank you
Ariesfirewind has attached the following image:
  • error.jpg


Thursday, July 3rd 2014, 7:56pm

Hi Ariesfirewind,

This is really a rare error. There could be a couple of reasons.

Try starting the game as administrator. If that doesn't work, you'll have to dwelve into some darker zones of your computer to fix the problem, The Registry. But before you do that, while in-game, change the font of the chat window. To do that, click the small arrows on the left/right of "AaBb" text on the top-bar of the chat window.

If you'll be able to see the messages in chat, it means that the "Arial" font is not accesible by the game. For this, you have to edit the Windows Registry. This can be dangerous if not done properly, so be careful.
  • Open the Registry Editor by typing "regedit" in the Run window (Windows key + R) and hitting enter.
  • Once there, navigate to HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \ Fonts
  • Click the Fonts folder, and on the right side you should see a big list of keys. Search for the key named "Arial (True Type").

  • Once you found the "Arial (True Type)" key, check it's value. It should be "arial.ttf". If it's not, double-click it and change the value to "arial.ttf" (whitout the quotation marks)
  • After you do this, restart your computer and next time you start Allods everthing should be fine.

Like I said, you should be very careful when doing this.


Thursday, July 3rd 2014, 10:45pm is fine.. I messed up registry before for tips

Rate this thread