You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, March 22nd 2014, 5:31pm

Janai

Beginner

  • "Janai" started this thread

Posts: 19

Location: Sweden

Occupation: Kill.

  • Send private message

Randomly "Denied" from forum (?)

So the first day of this forum i transferd my account and everything, I was able to log in to the "site" but as soon as I went to the forum, it said that i was offline for some reason (?) I tried to log in several times, and it kept saying how long I've been a member of this forum...But it still didn't log me into the forum..:s
2nd day i was here, I could surprisingly log in to the forum, but then the next day i couldnt anymore.... and now I'm here again and trying to get some help or tips about what the problem may be since the GM's keep ignoring me on the community website, and since I dont know where the so called "ticket's" goes I dunno where to read them if they answer them.
If anyone knows what the problem may be and to make it go away, pls tell me in comments down below.
Kisses
ps: I havent read if there is a thread about this because there is way too much spam on this forum for me to read it all...
Janai - Kanian Great Mage - Astralriders
( ͡° ͜ʖ ͡°)


2

Sunday, March 23rd 2014, 7:39am

Dragagon_old

Unregistered

Forum log in is a no no

So the first day of this forum i transferd my account and everything, I was able to log in to the "site" but as soon as I went to the forum, it said that i was offline for some reason (?) I tried to log in several times, and it kept saying how long I've been a member of this forum...But it still didn't log me into the forum..:s

This issue still persists for me from day one, I got answer for a ticket that they r aware and working on it. No update so far.

3

Sunday, March 23rd 2014, 11:54am

Dragagon_old

Unregistered

Now I cant log in again... and It's the day after I wrote this...

4

Sunday, March 23rd 2014, 12:50pm

Hi,

Sorry for these problems guys.
The support is swamped with tickets about the account problems due to the merge, and that is the main focus for them at the moment.
Once we have fixed all the issues with the login issues / lost characters we can focus on the other issues like that.
Hopefully it wont be long once that has been resolved for us to fix these problems.

Also, to my knowledge, any responses from the ticket support should go to your registered email.

-Wraith
The Sky Is Not The Limit, It Is Only The Genesis Of Dreams.
General InGame Rules|| Account Ownership Rules || Forum Code Of Conduct|| Signature Rules

5

Sunday, March 23rd 2014, 1:59pm

Dragagon_old

Unregistered

Also, to my knowledge, any responses from the ticket support should go to your registered email.

-Wraith
So they just keep ignoring my Tickets than? I've sent about 5 to them and gotten 0 answers.

6

Sunday, March 23rd 2014, 2:01pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

No, they just haven't got to yours yet.

There's a difference.
Have you tried turning it off and on again?

7

Sunday, March 23rd 2014, 3:41pm

Dragagon_old

Unregistered

Multiple tickets won't help the problem, it will only make the process slower :)
I never said I sent ticket about same stuff.. But it seems that more than half server cant log in for this merge, and I finally thought mail.ru would be better than gpotato, guess I was wrong

8

Sunday, March 23rd 2014, 3:46pm

Dragagon_old

Unregistered

^ and I finally thought mail.ru would be better than gpotato on patches and transfering stuff, atm it just looks like they didnt really think through what they wanted to do

9

Sunday, March 23rd 2014, 3:47pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

Under 1% are having issues now.
Have you tried turning it off and on again?

10

Sunday, March 23rd 2014, 5:27pm

Dragagon_old

Unregistered

Under 1% are having issues now.
You are funny :)

11

Sunday, March 23rd 2014, 5:34pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

There's maybe, 10, 20 people posting with this issue? Thats under 1% by anyone's maths.
Have you tried turning it off and on again?

12

Sunday, March 23rd 2014, 7:26pm

Dragagon_old

Unregistered

There's maybe, 10, 20 people posting with this issue? Thats under 1% by anyone's maths.
10, 20 people without a life that wants to play as soon as possible to go level 60 that is, there is way more ppl caring about this but not enough to make a thread about it on this forum.

13

Sunday, March 23rd 2014, 7:28pm

Dragagon_old

Unregistered

Just from my guilds it more than 10 people that have this problem, so your math is abit off.

14

Sunday, March 23rd 2014, 7:29pm

Dragagon_old

Unregistered

15

Sunday, March 23rd 2014, 7:34pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

How many then? With this *particular* issue, and not just making errors like trying to transfer multiple Gpotato IDs to a single my.com account?

Because, 1% of an MMOs playerbase, even a small one like Allods, is a hell of a big number.
Have you tried turning it off and on again?

16

Thursday, March 27th 2014, 4:58pm

Psoglav

Beginner

Posts: 29

Location: Serbia

Occupation: Novograd Sheriff

  • Send private message

As I noted in other, newer post about this issue, it is fixed now and you should be able to log in. I had the same problem since the start and now it works.

Similar threads

Used tags

Swiftosucks

Rate this thread