You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Wednesday, April 15th 2015, 11:23am

Connection Problem: Connection could not be established

I have seen alot of people with this problem and multiple old threads but i have had a problem with logging into the server and not being able to connect to the authentication server i have renewed my ip/ flushed my dns and ping the auth server and done a tracert to see if i did time out in more detail yet i can reach it via these ways but as soon as i try login it doesnt go further that "retrieving your queue number" after about a minute of this it says "connection broken: connection closed" i will add my ping and tracert results here:


Pinging [] with 32 bytes of data:
reply from bytes=32 time=212ms ttl=51
reply from bytes=32 time=210ms ttl=51
reply from bytes=32 time=218ms ttl=51
reply from bytes=32 time=211ms ttl=51

1 <1 ms <1 ms <1 ms myrouter.Home []
2 * * * Request timed out.
3 28 ms 105 ms 108 ms []
4 26 ms 27 ms 29 ms []
5 27 ms 27 ms 27 ms []
6 207 ms 207 ms 207 ms []
7 208 ms 210 ms 210 ms []
8 208 ms 218 ms 211 ms []
9 206 ms 221 ms 206 ms []
10 210 ms 210 ms 210 ms []
11 214 ms 213 ms 213 ms []
12 214 ms 211 ms 210 ms []
13 211 ms 210 ms 213 ms []

also I am running windows 7 i have tried all the launchers both in administrative mode and non-admin, i have created custom port rules and program rules for the connection through the firewall (which is just windows firewall, no antivirus) i have even tried logging in while my firewall was disabled, yet it still comes to the same outcome, any help would be appreciated, i have waited 2 hours so far to see if it is just a connection block or load on the connection but after the wait i dont think it could be anything like that, i have also restarted my pc and router and it doesnt let up at all.

Rate this thread