You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, March 26th 2014, 8:40pm

stecke im ladebildschirm fest

huhu wie das thema schon schildert stecke ich fest und zwar im ladebildschirm konnte die ganze zeit normal spielen bis ich durch das portal in neze gesprungen bin,danach stürtze das spiel ab mit application error..nun hab ich mindestens 6 mal versucht wieder einzuloggen aber der ladebildschirm geht bis ca 80% und danach sofort wieder application error.am rechner liegt es nicht da ich es an meinen anderen beiden rechnern probiert habe.was kann ich nun tun andere chars funktionieren mit einloggen nur mein main nicht..bitte um hilfe :S

2

Thursday, March 27th 2014, 6:51am

Fayne

German Community Manager

  • Send private message

Hallo Sasser92,

Tut uns leid, dass du feststeckst!

Kannst du nach den Wartungsarbeiten bitte noch einmal versuchen, einzuloggen?
Falls das nicht klappt, bräuchten wir bitte einmal den Namen des betroffenen Charakters und den Server.
Viele Grüße,
Fayne
Deutsche Allods Community Managerin

3

Thursday, March 27th 2014, 6:00pm

huhu danke für die schnelle antwort habe dir meine daten per pm geschickt :)

4

Thursday, March 27th 2014, 9:13pm

Fayne

German Community Manager

  • Send private message

Hallo Sassar,

Habe dir geantwortet.

Für den Fall, dass noch jemand das Problem hat:
Könnt ihr bitte einmal in euren Firewall- und Antivireneinstellungen nachsehen, ob der my.com Launcher bzw. Allods blockiert werden?

Scheinbar ist seit dem Patch hier der Wurm drin. Weitergeleitet ist es schon.

Sorry für die Umstände und *Daumen drück*

Viele Grüße,
Viele Grüße,
Fayne
Deutsche Allods Community Managerin

5

Friday, March 28th 2014, 12:27pm

Dragagon_old

Unregistered

Hallo, Ich habe das selbe Problem bei mir Schmiert die exe immer bei 79% im Ladebildschirm ab.
Ist Aufgetreten als ich in Irdich über eine Insel geflogen bin...
nun habe ich es schon dutzende male probiert ( Ist in der Firewall zugelassen)

Charaktername : Siatria
Server : Schmugglers Paradise

6

Friday, March 28th 2014, 12:55pm

ups

Verzeihung habe auß versehen als Gast gepostet...
Der post über dem hier ist meiner :D:D:D:D

7

Friday, March 28th 2014, 1:31pm

Dragagon_old

Unregistered

Progressiver Download

So folgendes Problem hab ich :P

Der Downloadbalken zeigt zwar an das er was downloaded aber bewegt sich seid Stunden keinen cm weiter oder kommt bei den ca. 7000MB weiter. Ab und zu schaffe ich mich einzuloggen aber sobald ich iwo hinporte hängt er im Ladeboldschirm fest. Im Moment hängt er schon beim einloggen X( !

Ich bitte um Hilfe..........vor den Wartungsarbeiten lief alles reibungslos!

8

Friday, March 28th 2014, 2:16pm

Fayne

German Community Manager

  • Send private message

Hallo!

Probiert bitte einmal folgendes:

  • Allods Online > bin > Launcher.exe starten
  • Unten am Rand mit den my.com Daten einloggen
  • Im Bildschirm warten, bis der progressive Download beendet ist


Viele Grüße,
Fayne
Deutsche Allods Community Managerin

9

Friday, March 28th 2014, 2:16pm

Bei mir sieht es genauso aus! Ich wähle meinen Cha aus, dann läd es bis 92 % und dann bleibt es stecken. :(

10

Friday, March 28th 2014, 3:52pm

Dragagon_old

Unregistered

Wenn ich das mache dann steht da das er Datenpakete lädt..............aber ein Fortschritt ist dabei auch nicht zu erkennen!

11

Friday, March 28th 2014, 3:54pm

Dragagon_old

Unregistered

Habe das Spiel auch schon deinstalliert und wieder neu drauf gemacht aber unverändert.........hab auch versucht mich einzuloggen und hänge im Ladebildschirm bei 89% (ca 1h) nach der Charauswahl! ;(

12

Friday, March 28th 2014, 4:12pm

Fayne

German Community Manager

  • Send private message

Hallo DonFox,

Betrifft das alle Charakter oder nur einen einzelnen?
Viele Grüße,
Fayne
Deutsche Allods Community Managerin

13

Friday, March 28th 2014, 4:25pm

Dragagon_old

Unregistered

Öhm hab nur einen Char :D

14

Friday, March 28th 2014, 6:14pm

Bei mir siehts genauso aus aber der Progressiver Download läuft auch im Hintergrund...

15

Friday, March 28th 2014, 6:20pm

Fayne

German Community Manager

  • Send private message

Progressiver Download läuft auch im Hintergrund


Ich zitiere mich einfach mal :D
Im Bildschirm warten, bis der progressive Download beendet ist


Sollte das Problem danach noch nicht behoben sein, wende dich bitte an [email protected] und gib' dort deinen my.com Nick, deine E-Mail Adresse und den betroffenen Charakter an.

Viele Grüße,
Fayne
Deutsche Allods Community Managerin

16

Friday, March 28th 2014, 7:53pm

Dragagon_old

Unregistered

Damit schließt sich das nächste Problem an..............der progressive Download geht nicht. Ab und zu springt er mal kutz an aber im Startbildschirm steht 3207/7703 und das schon seid einer Stunde! Kann es sein das ich iwas eingestellt habe das er den Download nicht durchgängig zieht?

17

Friday, March 28th 2014, 8:00pm

Fischkopp

Intermediate

Posts: 224

Location: Hamburg/Germany

  • Send private message

Pause >>> kurz Warten >>> Download fortführen
Ich hatte das gleiche Problem und hab mehrmals unterbrochen und dann den Download weiterlaufen lassen. Besonders schlimm wars bei den letzten 10 %.
Hinweis: alle von mir geposteten Bilder und Texte unterliegen meinem Copyright. Eine Weiterverarbeitung,Bearbeitung und Weiterverbreitung sind ohne mein ausdrückliches Einverständnis generell untersagt.
Ausnahmen: Hauptberufliche Mitarbeiter von my.com und Mail.ru sowie Communitymanager (aktuell Fayne)

18

Saturday, March 29th 2014, 7:21am

jup kannste nur so machen wie fischkopp schon gesagt hat,das problem ist eher der launcher der noch ganz schön fehlerhat ist bei mir zb geht er manchmal ohne probleme manchmal muss ich ihn zich mal starten weil er sonst immer irgendetwas reparieren will :whistling:

19

Saturday, March 29th 2014, 7:24am

Fischkopp

Intermediate

Posts: 224

Location: Hamburg/Germany

  • Send private message

Den my.com Launcher kannst du deinstallieren nachdem alles fertig runtergeladen ist.
Hinweis: alle von mir geposteten Bilder und Texte unterliegen meinem Copyright. Eine Weiterverarbeitung,Bearbeitung und Weiterverbreitung sind ohne mein ausdrückliches Einverständnis generell untersagt.
Ausnahmen: Hauptberufliche Mitarbeiter von my.com und Mail.ru sowie Communitymanager (aktuell Fayne)

20

Saturday, March 29th 2014, 10:31am

Dragagon_old

Unregistered

So hab ihn über Nacht mal arbeiten lassen! Starke 1000MB und die Taktik mit Stoppen und Starten nervt auf Dauer :P . Im Moment klappt seilbst die Taktik nicht mehr und ich stehe bei 5207MB...........das kann doch nicht Sinn der Sache sein ey! X(

Similar threads

Rate this thread