You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, September 9th 2015, 3:31pm

Stiopa91

Beginner

  • "Stiopa91" started this thread

Posts: 21

Location: Italy, Rome

Occupation: work in progress

  • Send private message

An error occurred while launching the game

Hi. As the subject says, when i tried to log-in the game it showed me: "An error occurred while launching the game (Error Code 1.2)".

So, i tried to verify and fix the client (in my.games launcher), i tried to download and install the client again and the whole game (3 times), i tried to launch the game with the Allods launcher in administration mode, but nothing.
I have this problem (Error Code 1.2) since i updated my pc from Windows 8.1 to the new version of Windows 10.
I've sent a ticket too at the Support team but after 2 weeks no answer.
Someone is running the game in Windows 10 too? Is Windows 10 the problem? With the version 8.1 the game was fine.
Thanks for any suggestions.
Efialte\Astinos\Fitzgerald
Dream teamgb

2

Saturday, September 12th 2015, 1:39pm

Stiopa91

Beginner

  • "Stiopa91" started this thread

Posts: 21

Location: Italy, Rome

Occupation: work in progress

  • Send private message

up
Efialte\Astinos\Fitzgerald
Dream teamgb

3

Sunday, September 13th 2015, 11:15pm

when you installed windows 10, have you also installed a new version of direct x and a new vga driver?

error 1.2 comes for example when direct 3d acceleration is disabled, have you disable direct 3d?

4

Monday, September 14th 2015, 12:14am

Stiopa91

Beginner

  • "Stiopa91" started this thread

Posts: 21

Location: Italy, Rome

Occupation: work in progress

  • Send private message

when you installed windows 10, have you also installed a new version of direct x and a new vga driver?

error 1.2 comes for example when direct 3d acceleration is disabled, have you disable direct 3d?
Hi! Yes, i have installed a new vga driver and a new version of direct x and no, i haven't disabled direct 3d.
Really do not understand why every time i try to log-in pops-up this error and still no response from the support team. :huh:
Efialte\Astinos\Fitzgerald
Dream teamgb

5

Monday, September 14th 2015, 1:38am

do other directx games run fine on your computer?
this way we could make sure its not related to rendering-problems

(my personal opinion is i have only heared/seen/experienced bad things from windows 10 anyway, so i would just discard windows 10 and nothing of value would be lost :P)

6

Monday, September 14th 2015, 11:35am

Stiopa91

Beginner

  • "Stiopa91" started this thread

Posts: 21

Location: Italy, Rome

Occupation: work in progress

  • Send private message

do other directx games run fine on your computer?
this way we could make sure its not related to rendering-problems

(my personal opinion is i have only heared/seen/experienced bad things from windows 10 anyway, so i would just discard windows 10 and nothing of value would be lost :P)
Uhm, yes. The other games run fine. Since i have this problem with allods, from about 3 weeks to now, i'm playing skyforge and it runs well.
Well yes, discarding windows 10 it's a solution but i will not let this new upgrade only for allods, because my pc runs better now (it seems :huh:)
and i really like the new update of windows. I wonder if there is a solution to run allods in windows 10 or did i miss something along the way. ?(

Efialte\Astinos\Fitzgerald
Dream teamgb

7

Monday, September 14th 2015, 2:23pm

Stiopa91

Beginner

  • "Stiopa91" started this thread

Posts: 21

Location: Italy, Rome

Occupation: work in progress

  • Send private message

I took some pictures of this error:


-when i try to log-in, after 2-3 sec it makes me see this
<personnal info about your account>
-then when i try to send that report it shows me this



-and at the end this


:huh:
Efialte\Astinos\Fitzgerald
Dream teamgb

This post has been edited 2 times, last edit by "Gladia" (Sep 14th 2015, 3:11pm) with the following reason: links


8

Monday, September 14th 2015, 3:16pm

Hello,

There's a key on your keyboard to create screenshots, then copy/past on paint ;).

I think Allods crash report never worked, i don't know why.

Did I suggest to launch the game in windows 7/8 compatibility ? Is there such an option with windows 10 ?
If there is this option, can you try with the my.game launcher and the Allods launcher ?
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

9

Monday, September 14th 2015, 4:09pm

Stiopa91

Beginner

  • "Stiopa91" started this thread

Posts: 21

Location: Italy, Rome

Occupation: work in progress

  • Send private message

Hello,

There's a key on your keyboard to create screenshots, then copy/past on paint ;).

I think Allods crash report never worked, i don't know why.

Did I suggest to launch the game in windows 7/8 compatibility ? Is there such an option with windows 10 ?
If there is this option, can you try with the my.game launcher and the Allods launcher ?

Hi Gladia. Thanks for the advice ;) .
Yes, there is an option to launch the game in windows 7/8 compatibility and yes, you've already suggested me to do it.
I tried both ways but that error still pops-up :huh: .
Efialte\Astinos\Fitzgerald
Dream teamgb

Rate this thread