You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, October 21st 2015, 11:31am

GRIUMPH

Intermediate

  • "GRIUMPH" started this thread

Posts: 316

Location: France

  • Send private message

Windows 10 + Allods + Mumble = Pas d'overlay, une soluce svp ?

Hello all,

Bon, j'ai beau triturer dans tous les sens, l'overlay de mumble ne fonctionne plus sur Allods avec windows 10...
J'ai donc actuellement mumble 1 2 10 (que je lance avant le jeu) + windows 10 (non je ne peux pas revenir en arrière pour retrouver windows 8 ).

Qui aurait une solution pour le refaire fonctionner siouplaît ?

- Solutions déjà testées :

- DL mumble 1 2 3 // 1 2 4 // 1 2 8 // 1 2 10.
- Lancement du jeu par le launcher // par mycom // en tant qu'admin.
- Désactivation de l'overlay et réactivation
- Suppression d'Allods dans la liste blanche et remise d'Allods en liste blanche (tous les .exe concernant Allods sont dans la liste blanche).
- Redémarrage après chaque manipulation.
- Lancement de mumble avant le jeu // après le jeu.

Bref, plus d'overlay alors qu'il fonctionnait avec windows 8 (et 8.1). Keskifo faire ;( ?

Merci d'avance et bon jeu à tous.

Ps : Non je ne reconnais pas toutes les voix, non je ne passerai pas non plus sur TS ou Raidcall (juste pour si des fois certains utilisateurs voudraient me conseiller ce genre de truc).
Le Shaf =^.^=
(Shaffou in game)
[Guilde Utopie] [Smugglers Paradise] #Empire

2

Wednesday, October 21st 2015, 1:27pm

Salut, si tu as la version mumble x64 l'overlay n'est pas supporté. Pour les autres versions le snapshot 1.3 fonctionne directement car supporte l'overlay directx11.

Pour la version 1.2.10, il te faut modifier le fichier du jeu global.cfg le paramètre enable_D3D9Ex=1 en enable_D3D9Ex=0 , enregistrer puis lancer le jeux cela devrait fonctionner ensuite.
Ancien joueur d'Allods Online de passage de temps a autres =P

3

Thursday, October 22nd 2015, 8:34am

GRIUMPH

Intermediate

  • "GRIUMPH" started this thread

Posts: 316

Location: France

  • Send private message

Déjà fait aussi Klarisse, malheureusement... Mais merci bien, ça aidera peut-être d'autre, j'avais zappé cette manip dans ce que j'ai déjà fait ;)

Si tu as une autre piste je suis preneuse ^^
Le Shaf =^.^=
(Shaffou in game)
[Guilde Utopie] [Smugglers Paradise] #Empire

4

Thursday, October 22nd 2015, 2:29pm

Vérifie qu'il soit pas déplacer trop sur le coté lorsque je l'ai réinstaller il y a quelque temps l'overlay était placé carrément a droite et n'apparaisser pas sur mon écran.
Ancien joueur d'Allods Online de passage de temps a autres =P

Rate this thread