You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, November 2nd 2015, 3:07pm

Launcher not working.

Hello.

Today randomly the launcher for Allods (not the my.com one, but the one in the allods folder) has stoped working for me. I get 3 script errors, and i can either run them, or not run them, but the same problem occurs. After i get passed them the launcher is really not usable. Most of the options are gone. The top buttons are mising, and the Play button is also missing, therefore, i cannot start the game.

Im going to try the My.com launcher soon, it needs to update (although i always update the game through the old launcher), and see if that works.
But incase it does not, and i would still like to use the old launcher, is anyone having similar issues, or has a solution?

Thank you.

2

Monday, November 2nd 2015, 3:27pm

Buck

Beginner

Posts: 18

Location: UK

  • Send private message

Exactly the same problem. Was fine earlier today but unable to start game now due to script errors.

3

Monday, November 2nd 2015, 3:37pm

need A name

Intermediate

Posts: 368

Location: 4th ring of hell, right behind the tartarus

Occupation: Making your day even more worse than mine

  • Send private message

Same here.
Tried to re-install the game, but didn't solve the problem.
"Two things are infinite: The universe and human stupidtiy...I'm not so sure about the universe." - Albert Einstein

4

Monday, November 2nd 2015, 4:01pm

Ditto. I haven't tried to reinstall the game, but I'll keep updated here to see what solutions come out.

5

Monday, November 2nd 2015, 4:47pm

oh me too acually i acually made a post about it seems its not me alone

6

Monday, November 2nd 2015, 5:23pm

Same problem there, yesterday everything worked fine...today i cant enter the game, the launcher doesnt work....Someone can help me please?
:S

Akeisha - Main char - Warden lv 70 - Sexy Pirates
Susie - reinc - Mage /Shaedria - reinc - Mechanic
Maeve- reinc - Healer lv 70 /LunaLullaby - reinc - Bard /
KittyKatseyes - reinc - Scout /

:) ^^ :)


7

Monday, November 2nd 2015, 5:34pm

Gladia

Moderator

Posts: 2,408

Location: Forum Allods

Occupation: FR Moderator

  • Send private message

Hello,

Don't forget that the MyGames launcher is working properly.

If you don't have this launcher, you can download it here : http://allods.my.com/en/download
Then you just have to change this launcher settings to let it know where is your Allods client :


The javascript error can be caused by a lot of things.
- check your IE settings (you can reset your IE internet setting and see if it changes something) (IE = Internet Explorer)
- check your firewall, maybe it suddenly blocks js scripts
- It can be something else that causes this error.
(thanks to Mod-Buuhuu for the ideas).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

8

Monday, November 2nd 2015, 5:47pm

Hello,

Don't forget that the MyGames launcher is working properly.

If you don't have this launcher, you can download it here : http://allods.my.com/en/download
Then you just have to change this launcher settings to let it know where is your Allods client :
index.php?page=Attachment&attachmentID=829

The javascript error can be caused by a lot of things.
- check your IE settings (you can reset your IE internet setting and see if it changes something) (IE = Internet Explorer)
- check your firewall, maybe it suddenly blocks js scripts
- It can be something else that causes this error.
(thanks to Mod-Buuhuu for the ideas).


It is only weird that I could log in in the morning without any problems, while it was not possible anymore (with the same launcher) in the afternoon anymore.

9

Tuesday, November 3rd 2015, 7:57am

Same issue here. Looks like this, right?
https://i.gyazo.com/002b689952e3ca7e509e3b4610f61a8d.png
https://i.gyazo.com/91fb0cfe711209d6279d8a70fa481844.png
https://i.gyazo.com/82fdd0872f6d98b82399f755a974a61e.png
Three errors, and regardless how you power through them, the launcher refreshes and then comes back like the last image?

I sent a ticket about it after fiddling with all of my browser and Java settings thinking that was the problem. No good. I doubt it's on my end. So far I've been asked to provide DxDiag.exe log files. I didn't know DirectX could tell anyone why I'm having Javascript problems.

10

Tuesday, November 3rd 2015, 8:30am

same thing for me. no way its a problem with our computer/programs since so many ppls have the same problem in the same day. anyway, i cant login...

11

Tuesday, November 3rd 2015, 1:11pm

Buck

Beginner

Posts: 18

Location: UK

  • Send private message

Second day of not being able to login due to script errors. I have the game installed on PC and Laptop and the problem is present on both.

With regard to using the MyGames launcher. This is what happenens when I try this.

Download the launcher, small download. Change the launcher settings to point to where Allods is installed. There will now be a 2.19GB download. This is quite slow as I expect many people are trying this method. After this has completed you will then get a progressive download of a further 9.07GB, also slow. Although the Play button is accessible, if you click on this you will only get as far as the character screen where you will see that the game can't be startred until the progressive download has completed. About a third of the way through this download a disk error message appears. This asks you to scan the disk which you are downloading to. Scan shows no errors, download resumes. I am only half way through this so don't know what will happen when it completes. However, it appears that the entire game is being downloaded. Not sure why this is necessary as it is already installed and I changed the settings to install the launcher to the Allods client location.

This is what has happened so far, may be different for others. Will post back when download has completed.

12

Tuesday, November 3rd 2015, 2:37pm

Buck

Beginner

Posts: 18

Location: UK

  • Send private message

Launcher has now been repaired, no script errors.

Before this I completed the MyGames download. It was possible to login using this. But, as it appears to have downloaded the entire game, again, a total exceeding 12GB any addonsyou had will have disappeared and you will need to copy these across from your original game download. Action panels may also need to be reverted to your original, as will your video settings. Some addons are not working correctly and I had 3 crashes already. Will go back to using my preferred launcher and may as well move the second game download to a portable drive as it's not needed.

13

Tuesday, November 3rd 2015, 6:25pm

Script errors just disappeared while I was out for vocational training today. I already had the My.com launcher and client so nothing was changed at all. The legacy launcher just suddenly started working again all on its own. Very strange.

14

Wednesday, November 4th 2015, 7:42am

I had to download all the game, now its working with my.com launcher

Similar threads

Rate this thread